Homey / ZWave not using Nodes

Hi, I have serious connection issues with my homey, as you can see, several devices are not or only from time to time responive. However, none of my devices use additional nodes, all connect directly to homey. I even got some fibaro wall plugs as repeater, but even those are not used as nodes/repeater.
Is there a way to “force” a rerouting (as I understand it, there is not, but I don’t want to lose my last hope.) or is there a setting, that forbids using of nodes, which I missed?
Bildschirmfoto 2020-10-23 um 16.57.04|690x228

You did a PTP ofcourse?

Just wondering witch devices are routers in the picture you provide?

1 Like

That was Homeys daily routine today, several times. :slight_smile:

“routers” for the WLAN? or for z-wave?

We were talking about your z-wave i believe so yes z-wave routers

1 Like

Hi, the “router” are not shown here and are 2 fibaro Wahl plugs. Sorry, if I am a bit slow here.

So the question is about routing and the only routers (2) your not showing in your picture :rofl: :rofl:

Beside that, and not knowing in what sort of house your living…just 2 routers isnt that much. The more the better…

if you go the Developer page you can send a heal command (3 dots)

And about a mesh ect ect a little search on the forum gives you a lot of information

1 Like

Which thermostats do you use? Do they run on battery?

Sorry, I am new to this thing and it worked before already, so I wanted to show that all devices are directly connected (not via MESH), but it worked via mesh before (and before having the fibaro wall plugs - which use battery/). I just took all my fibaro heat controller to the homey and now the z-wave doesn’t work anymore as before. I have smoke detectors (also fibaro) in every room which are connected without any issue.
The type of house is an old 2 storey building (19th century).

Now I am confused too.
2 WallPlugs as only repeaters are of course clearly too few.

1 Like

First include all Fibaro devices in unsecure mode. Search forum on how to do it. It improves performance a lot. I would recommend to start with plugs/routers first.

1 Like

Before I had none, and it worked. So now I am confused, because now I am having too few, which is still 2 more than before, and I really have no idea. :smiley:
Anyway, they don’t use the repeater to connect via MESH, so did I switch something off by accident? I am really lost here

A strongly advise you, to invest some time how the z-wave mesh works. You really learn then to understand the mesh system.

Try the search here on the forum, or just search on google.

In short. Only Devices wich are main powerd (no battery devices) can act as router. The more routers the better the mesh becomes.

I always advice for having at least 1 router in every room… more is better.

1 Like

Thanks for the advice, I realized this only by now, I was running a system for a year without any trouble. Appearantly my Information or impression was wrong, that every device in a Z-Wave MESH can act as a node.

Well in fact, in a poor mesh system everything could work for weeks… then you did buy a nice set of speakers… and some devices stop working.

The clue… everything can disturb the signal (some slight) some like a modern 3 layer window can block the signal almost completly. There for make your mesh strong.

1 Like

I do realize that now and am shopping at the moment as we write. poor me, shopping electronics. :smiley:

And I can assure you, there is nothing modern about our house.

2 Likes

Btw, it’s possible to try to heal the connection of the devices.
In Developer (Z-Wave) on the right side of the devices there are 3 dots shown. You can click on the 3 dots and some words will be shown.
With „Test“ you can test the connection of this device if it’s reachable from homey (over a repeater or on direct way).
With „Heal“ you „ask“ for the list of the neighbor devices. With this option the device search for a new and functional route to homey.
To test or heal battery powered devices you have to wake them up before you activate „Test“ or „Heal“.

1 Like