Homey Community Forum

Homey won't connect to any wifi anymore

Due to a power outage, i noticed wifi wasn’t reachable from the app or desktop.
Disconnecting the wall socket to reboot didn’t help.
Homey upside down didn’t help either. First time, no wifi networks were shown, so i had to manually type in a SSID. Tried several, none worked.
Disconnected the wall socket again, since homey now was stuck in recovery mode. Homey rebooted, but no connection to the outside world was made.
Recovery mode again. This time, i could actually choose from the availabe wifi networks. Sadly, no connection could be made.

I’m sure the wifi SSIDs i tried work, since i’m able to send this desperate cry for help so i must have internet. It just looks like Homey cannot connect te wifi anymore.

Anyone knows what to do now?

Hi there,
Did you used this Homey setup page? http://setup.athom.com

Yes i did, several times. The led rings turns blue for some time and then Homey speaks, telling me he cannot connect to the wifi network.

In the old forum some guys solved this problem by resettting their PC and router, and tryed again to setup Homey. You could try that a few times, otherwise its better to contact Athom at support@athom.com

resetting all routers already did the trick. Yesterday that didn work, but now i unplugged the routers a while longer and Homey automaticly reconnected when the routers where online. I didn’t even need to reboot homey.

Thanks for the tip @willem

1 Like

No thanks ! :+1:

Try to use another power adapter for instance an iPad adapter. In my case the Homey power adapter was the problem…