Homey V5 (Discussion about v5 before it was released to stable)

When I received homey I upgraded to experimental and didn‘t face any issues when pairing.
I could easily pair 17 devices.

It seems, that only a factory reset solves that problem.

As always it seems, different people have different experiences. I upgraded with relatively little trouble from v4 to v5 RC38. Only a few my innr routers were misbehaving. I repaired three (no reset), two others survived the upgrade without problems. Same as my hue.

All battery powered aqara stuff kept working, and was never repaired. Those that relied on the innrs that I removed and repaired again refound the newly paired routers within a day or two. I also paired new aquara devices (2 flood sensors and 2 vibration sensors) and have a stable Homey since. And that’s with well over 20 battery powered sensors in total.

Memory is stable for me. No regular reboots required. Z-wave is fine too, most of it fibaro, a few qubino’s as well. as is my KAKU stuff. Tado is fine, Youless too. The innr app had some updates after, so maybe they fixed whatever made some of them fail after the reboot, I will never know.

Reading your experiences, not all is well. But upgrading without network resets seems to be in reach if they can find what is troubling you all.

I can also report few problems. The Innr and Müller / Tint lights still do not do what they should. I switched them to the Conbee Stick and everything was fine. I also never had problems registering new Zigbee devices. One should be fair to Athom. I can’t ask for a new Zigbee stack and then expect everything to work from day 1.
I’ve already tried a few central units. I’ve never had as few problems as with Homey. Smart home is not always plug and play, if you want that you have to wait another 10 years.
Greetings from Germany

Yesterday I installed the firmware rc.43. No problems during the installation.
This morning I noticed that the zone activation (this zone became active) does not work anymore. The sensors are working fine and show this clearly in the Homey App. A normal restart of Homey did not solve the problem.
Does anyone have the same problems?

You may be first who have rc43. I’ve checked no updates available from rc38

is available :wink:

Thx, unmarked experimental updates somehow

1 Like

From GitHub by mrlukasbos:
The BLE connection issue should be resolved in V5.0.0-rc.41 and will be shipped with the next beta release. Feel free to reopen this thread if any problems still occur.

Thank you very much for reporting the issue and for providing the detailed information.

After upgrade to rc.43 yesterday evening i couldn´t get contact with my Innr lights and this morning i restarted Homey and after that Zigbee is not working at all and still the same after 3 reboots of Homey…

Try PtP for at least 10 minutes

Is there some place I can find all changes for 5.0?
Was looking around github, but not really sure what repos etc they use for this.

No, the information on the firmware page is all we get.

Homey isn’t open source.

Yes, I have tested that now but still no function of Zigbee :frowning:

Thanks :slight_smile:
There are things published to their github, but presumably not a lot of the core stuff - but some things, like the issue 110 mentioned on the firmware page, you can look at.

But now i know :slight_smile:

Zones are working on my homey.
You mean like if Zone x becomes active --> switch light on?

Yes, but for whatever reason (I made absolutely NO changes!) since some minutes the zone activation works again.

how do i update?
Ticked on experimental updates, but nothing is happening? restarted several times

Check for updates in the mobile app?

Thanks. Looks like I just needed to wait some.
Excited times ahead :yum:

1 Like

I have experienced Zigbee broken after updating to Homey v5.0.0-rc.47. Did a factory restore to v.4 and the Zigbee network is running again, but as all Zigbee-related apps have been updated to v.5 they all fails but at least the network is running again.