Homey V5 (Discussion about v5 before it was released to stable)

And that’s why i hate that “back-up” function. They do not back-up all ur app data. Just which app u used and then they download the latest version of that app. Having fun with an old app is not so much fun after a restore.

1 Like

Developer has changed his mind and test-version SDK3 for Homey 5.0 is available: https://homey.app/nl-nl/app/com.gledopto/Gledopto-en-Tint-lampen-en-LED-Controllers-(ZigBee)/test/

Anyone still maintaining a list of V5-ready apps??

@Joost_van_Kempen
Bedoel je een lijst zoals dit?
Homey v5.0.0 - Erfahrungen und kompatible Apps

That’s the topic I was looking for, tnx! My German is terrible, if someone could mention Gledopto-app in German over there?

(edited from Dutch because of English topic :laughing:)

Met Google translate kom je waarschijnlijk al een heel eind.
Nederlands - Duits

1 Like

Does anyone know the Dahua App camera will work on V5?

Cant find it on the forum

Mark,
( A Useful page:
https://homeycornelisse.nl/homey-5-0-0/ )

I don’t have such a unit, but the
App I installed on V5.0.0-rc48 seems to work:

Hope this helps a bit!

1 Like

What’s the fun to link to another page when there is the very same (copied) info as here on the forums?
Here’s part the info from the linked page:

And here’s the original info, just here on the forums:

1 Like

I did not know the info mentioned was originally from here dude. Merry Xmas

1 Like

Hi.

I have 5.0.0-rc50 and during last night the zigbee network went down. In Zigbee in settings it says: Error: manager.zigbee.controller_start_failed Try restarting Homey.

I have done restart a couple of times and pulled the plug for a few minutes. Did not help.

Any advice?

Thanks Arnfinn

Send a Log To Athom and Contact Athom support.
Try a PtP for at least 11 minutes.
(in that order… Send as much info regarding Zigbee issues to Athom)

2 Likes

Thanks Dijker.

Sent an support request to Athom today.
I also tried to pull the power cord for 20 minutes twice, but nothing happened.

Should I try to reset the Zigbee network and pair everything again?

Hi Arnfinn, I was one day before you, wuth the same problem. Athom suggested resetting Homey, which did the trick. Zigbee has been restored.

The steps are:
1.Please try to hold your Homey upside down for 1 minute to enter recovery mode.
2. if Homey enters the setup, please go to setup.athom.com with a laptop or desktop.
3. Select your preferred language, and click “continue in browser”.
4.When “searching for updates” is displayed, please press the ALT button on your keyboard and press on the “Download full update” button that appears.
5. When this process is done, please press the button “keep your data”, and let Homey finish the setup process.

I recently changed over to V5.0.0 RC53, with success. However I am encountering some problems with the stability of several Zigbee sensors. They keep losing connection so I decided to check upon my zigbee route. Strange enough no routes at all are shown:


Anybody who has a solution for this?

Its recommended to do zigbee reset once you go to V5 and add devices from scratch. Start with always on powered devices/routers and finish with battery ones. Include devices within the location they will be used.
Without zigbee reset, you will have always some issues (search forum, quite a lot of posts on this).

1 Like

I have a question of a different order.

If I make a backup of version 4 and do a upgrade after that.

Can I then stop the automatic backup frequency so that the version 4 backup always remains?
And can I always use this version 4 backup after for example a downgrade from version 5 to version 4?

Try a PTP.

Yes: More -> Backups -> Gearwheel in upper right corner -> Disable “Automatic backups”

Sorry, I can’t help you with this.

Continuing the discussion from Homey V5:

I think I found the solution to my problem here:


PTP → Reset Zigbee Network → Add Routers first then the battery devices. I am going to give it a try. Will post the result.

1 Like

I followed this and it works! Thanks for this tip :+1: :+1: