Homey V5 (Discussion about v5 before it was released to stable)

I have to say, that ever since I updated my Homey Pro (Early 2019) to V5 it seems to be more stable than before. It is now running V5 RC 38 and still less issues than before. I have only 1 Zigbee device (Aqara Cube) and about 35 Zwave devices.

Okay it still misses some signals sometimes, but I do get the feeling that thins have gotten better.

Hello everyone,

Quick feed back since my update to 5.0 rc38 on my Homey early 2018.

The only (big) problems I have is my Fibaro sensors.

  1. Tamper alarm is always on
  2. Motion sensor is no longer reliable. Somtetimes it works directly, sometimes not at all, sometimes alone (I use sensor to trigger some lights like in my garage and I see them switch on alone because « this room is in activity » but no one is there - maybe ghost since v5 ? :scream:)

I hope it will be fix in the futur !

Have a Nice day,

Julien

1 Like

Which version of the fibaro app are you using? The test version might fix those issues:

What’s new in v3.0.4 Fixed an issue that could cause spontaneous tamper and contact alarms for various devices

Otherwise, I think you should mention this directly to Athom and not just here on the community forum. The Fibaro app is made by Athom, so they should fix any issue related to that app.

#9:

It is very important to report all issues you find here: https://support.athom.com/hc/requests/new or mail to support@athom.com.

2 Likes

Not without doing a full reset.

1 Like

Yesterday I was brave enough to switch to beta version 5.0.0 release candidate 38. I have the old hardware with IR still in there.

Upgrading took a while, but then I could connect to the device again with the client. All devices where red, but applications needed an upgrade too, so it took some more time. Only 1 application I use was not able to upgrade.

Everything went very smooth, and everything seems to work. I have no regrets that I’m on this beta now, and I hope Zigbee is a bit more stable now.

1 Like

All Homey models contain IR (Infrared): Homey model list

I’m still doubting :slight_smile: still not brave enough hehe.

Have a bunch of newly purchased zigbee devices which I have not connected yet due to the expected 5.0 release. Anyone know if its coming soon? Seems like the official story have been “In a couple of weeks” for half a year now…

Only Athom knows, they don’t spread release dates. When they think it’s stable they will release V5 officially. Till then it’s experimental and they gather feedback from users and work on improvements. That’s how software development should go. If they rush things and release the version too soon, they will receive thousands of issue reports.

Fixing an annoing bug in RC38 seems to be taking ages (Not able to add Zigbee devices anymore).
I guess we wont see final in 2020 given this fact.

I’ve gone back to 4.2 (with backup). No direct issues.
Finally can add my Zigbee devices again!

I do not know if it is the same bug, but after added 4 identical zigbee sensors (TS0201 TZ2000_a476raq2) I cannot add any zigbee devices. The funny thing, but before that I could add as many as I need.

Is this well known problem?

Athom replies as “in some circumstances this issue might occur, we know why. Working on a fix”.

A workaround would be to add zigbee devices at an other router in your zigbee network, other then the Homey itself.
Not tried this as i don’t have alternative Zigbee routers (yes)

1 Like

I cannot add zigbee (aqara) devices at any location in my network. Now are those nice to have devices (temperature sensors), so I guess i will just wait for the next RC from Athom with a fix.

Fingers crossed it won’t take too long.

That’s really strange, I’m running experimental rc38, reseted my zigbee network and added 42 zigbee devices with no problems at all.
I’ve added first all my routers, and then end devices on the spot where will be their final location.
And they connected pretty fast, much faster than on homey v4.2, and their routing much better to.

2 Likes

Because you reset your Zigbee network.

Yes, but that’s the right thing to do, right?
From all I’ve been reading, it pointed me in that direction, and it worked flawlessly .
It gave me a lot of work i understand that, but it was worth it, from my experience so far.

If you don’t want any of the issues, yes. However, it wouldn’t be very user-friendly if people are required to reset their Zigbee network when upgrading from v4 to v5, hence it was supposed to not be necessary.

Yes that’s for sure, i understand.
But maybe that’s one of the reasons it is still not being a stable release.

That doesn’t always work either. I reset my zigbee network 4 times and tried other channels. But after 5 devices it freezes… ):

Got the same… annoying

+1. Zigbee was reset a few times

From my humble consumer experience such issue should be top priority for product owners and should be corrected ASAP. Regardless is this a beta or live version