Homey shows offline in app but available via web interface

Hi All,

I noticed that homey did not respond anymore to voice commands via Alexa and the widgets on my Apple watch and Iphone. When trying to open the app, it shows me the message that my Homey is offline.

However, when trying to access via the web interface, all is fine. So far, I have tried to restart Homey by taking out the power plug and plug it back in after more than one hour. Unfortunately, nothing changed.

p.s. also my automated flows are still working, so I’m 100% sure Homey is connected to my wifi network…

Anyone any ideas please?

Many thanks!

I Have exectly same problem; is yours fixed? txs!

Same issue over here with a classic Homey.
App doesn’t work, web interface does.
Apple homekit works
Google home doesnt

Rebooted router, unplugged Homey for a few hours, updated latest versions… =(

I got this problem today. After neither web or app worked, I rebooted the Homey Pro. Now only the web interface works.

Edit: I tried to remove the Homey to add it back, but got a access token error. So I logged out in the App, and logged in again. Now it works in the App also.