Homey recovery : no internet connection (iOS issue...)

I need to change the wifi password configured at installation.
I put Homey in recovery mode.
Then, I am supposed to connect to the wifi network created by Homey : HomeySetup-XXXX
I connect my iPhone to this wifi network but it doesn’t work. My iPhone says that there is no internet connection so it refuses to connect to it.
Any idea?
Thanks in advance.

Choose to stay on that Wifi network (is possible with other mobiles),
or try another phone or laptop.
You don’t need Internet at that stage.

I understand that I don’t need internet.
Unfortunately my computer on Mac OS and my iPhone refuses to connect to that network.

But I agree this is not a Homey issue…it is an iOS issue.

Are you sure it’s not connected? I installed a few Shelly devices last week which work the same, and even though iOS was complaining about no internet and showing that it wasn’t connected to Shelly’s WiFi network, it worked just fine.

1 Like

I confirm. It is an iOS issue. It happened also to me, and initially I almost went mad: I used an iPhone and an iPad and the result was the same…
Then I tried with and Android phone and it worked flawlessly.