Homey Pro says ”App unavailable” for Aqara

What to do?

No idea waht you mean. It is available is the store. Is installing and working here.

Also there is a topic specific for questions about the app here: [APP] Aqara & Xiaomi Smart Home - A different kind of Smart Home solution (Zigbee App)

But if you are not clear in the issues you see you probably first need to be more specific

[Tip] Problems with Homey?

use this (?)


I have had the Aqara app installed and Aqara gadgets attached and working.
Now nothing works and Homey shows ”App unavailable”.
The app seems installed. I restarted Homey, try to install it again from the webpage for apps.
The only thing I haven’t tried is to uninstall the app and reinstall it.
I guess I have to connect all gadgets manually again if I do that.

That’s the worst thing to do, if the app crashes contact the developer or Athom.

First investigate the real problem.

As quick fix:

  • restart the app.
  • over-install from the apps store (without uninstalling first! uninstall would remove all your devices)

Had done that, but tried it again. First the app disappeared. When I restarted Homey it was there and working.