Aqara app

A Driver with ID homey:app:com.xiaomi-mi:airmonitor.acn01 already exists. No app apears on screen. Is it a Homey problem.

When do you get this text?
When you are adding a device?
Devices, +, Aqara app, choose the device you have, and then you get this message?
If so, did you reset Homey or restarted the app?
If not, try this options.
Is it a Homey Pro or a Homey Bridge?

Hello Bent,

Please spend a few minutes to read this below, so you can get more response:

When will you receive this text? When I try to Down load app
When do you add a device? can’t call app is not visible
Devices, +, Aqara app, select the device you have and then you get this message? Yes
If so, did you reset Homey or restart the app? Have tried. Nothing happens
If not, try these options.
Is it a Homey Pro or a Homey Bridge? Homey bridge

I’m getting this now as well on my bridge after the major problem they had with the update on Friday.

They did an update today to get the bridge to work again, but now the Aqara app is removed from my app list even if i still have the devices in my setup.

Try to install it again it gives this error during installation.

The same for me last week. To Day it’s working. I dont no Why.

Ok, maybe i just need t wait then?

Or anyone knows what to try?

Hello. I was just too quick to sign up. Now there are problems with Ikea. Maybe it’s time to switch to a pro team. Homey is apparently in the baby stage.

Hello same problem for me

and all of my aqara is in this state:

Exactly the same for me :disappointed_relieved:

I have create a ticket on the support, it was a problem on Europe servers, you can see the update here:

i hope that it quickly come up
best regards

I got this from the support:

Could you please restart your Homey on the developer website? Please go to Homey Developer Tools and select Restart.

1 Like

Worked for me to reinstall the app after this and all devices are working again, or at least not red

1 Like

Thanks you for your returns, i do this, and now, all of my devices is OK