Homey (Pro) (Early 2016-1019) - wont start

I unplugged the power supply to remove the pro to another place.

But after that it wont start up, no light at all…

I have tried another power supply (5v / 2A) no succes

Any ideas ?

I Can hear the speaker gives i Little bump when i remove the power supply.

First of all, welcome to the Homey Community!

To make sure you are aware of the forum rules, please read the Welcome to the forum! post here.

We call that Homey (Pro) (Early 2016-1019) …

Also Try another cable if you can find a USB-A to USB Mini, just ia case…

Try turning Homey upside Down, First ~30 seconds after starting it up.
and eventually Plugging in Upside Down …

Note het signals like: Led-RING, Voice and HomeySetup-xxxxxx Wifi Network for Recovery!

If Recovery starts try a Full Firmware download.

Contact Athom Support hre Support | Homey if you think it is within Warranty

I have tried a new cabel.

There are no light in the LED

I have tried everything. Upside Down,
rotate it,
no power supply for 3 Hours
power supply on in 3 hours.

How Can i recover firmware when i cant Connect to it With app or setup.athom.com


Only is Homey presents a HomeySetup-xxxxx Network (and Homey’s Voice most of the time tells jou to connect …)

Else it looks like it is over.