Homey Pro 2023 early Homekit sensor problemen

Hallo,

Ik ben Mike en heb al een aantal weken nu met minimale issues (tot gisteren) de homey pro 2023 draaien. Ook Homekit experiment werkt(e) goed, tot ik gisterennacht na een auto backup actie ineens geen z-wave meer werkend had.
Na een restore werkte dat gelukkig wel weer, maar zag ik vanmiddag dat alle devices die in homekit waren toegevoegd allemaal niet meer reageerde.
Ik heb de bridge toen verwijderd en de homekit experiment uitgezet, HP2023 gerestart en experiment weer aangezet.
Weer toegevoegd aan homekit en alle devices waren er weer, maar alle temp/hum devices zijn nu alleen maar vochtsensoren??? en de raam en deursensoren (fibaro en aqara) ook.
Ik heb alles nagekeken en kan in woning app van IOS niet het type aanpassen maar op de HP2023 ook niet.
Ik zie dus wel de devices, maar zijn niet wat ze moeten zijn.
Iemand die dit herkent of oplossing hiervoor heeft? Ik hoor het heel graag.
Bijgevoegd een schermknipsel van een deursensor (achterdeur) en motionsensor die alleen als vochtsensor nu zichtbaar zijn.

Scherm­afbeelding 2023-05-23 om 19.38.55

Hey Mike, hier hetzelfde probleem. Ik heb ook de devices opnieuw toegevoegd aan HomeKit en mijn deursensoren zijn nu ook humidity sensoren.

Probeer de HomeKitty App voor Homey | Homey eens, i.p.v. het homekit experiment (da’s vrij basic).
Forum:
[App][Pro] HomeKitty 😸 (aka HomeyKit 3.0)

Ik heb hier hetzelfde probleem, wat ik eerder niet had. Dus ik denk dat het te maken heeft met een update die Homey heeft geplaatst. Ik weet niet waar we dit eventueel kunnen melden?!

Uiteraard super bedankt voor de link naar HomeKitty maar deze gebruik ik liever niet en weet dat ik dan moet wachten tot Homey HomeKit niet meer in experimenten zit :slight_smile:

Dat wordt Sint Juttemis.