Homey pro 2016 can't find my devices


I’d appreciate your help and thoughts on a problem of mine.
I came home and found that my Homey pro 2016 can’t connect to any of my devices.
When I click on a device in the app it shows the message show in the attached screenshot.

Anyone with an idea on this?
Already rebooted and restarted all apps.


Hello Andreas, welcome.

Any as in any, or is it about any zwave / any zigbee device?

Also, first thing you can do: see if replacing the power supply and it’s cable makes a difference:

Hi Andreas, welcome!

What does it mean exactly? The devices worked before? Which devices? Just Z-Wave or also other devices?
And have you checked what’s the error description says?
So have you checked if the App (Aeotec) is disabled?


Thanks to the both of you for getting back to me and for sending the community’s rules.

So for now all my devices are z-wave.

Mostly fibaro and aoetec.

All apps are enabled.

The devices worked fine before. I’m not sure when they stopped working. I have been away for 3 weeks.

The only description I have found is the one I attached in the picture.

I’m fairly new to this I’m afraid…

I have changed the power supply but not the cable. I need to buy one first.

Changing the power supply did not improve the situation.


Please check in Developer Tools → Z-Wave if the devices still listed and what their state are.
Are the names of the devices still listed in the column Device Name? What’s in the column Route listed? Last working route, Prev. last working route or Unknown?
Maybe you can post a screenshot?

See The screenshots below. I can se my devices under devices in the left panel but all looks like in the first picture. Ready=no. Aviable=no.

Noting shows in The z-wave panel. It just keeps trying to load. When you open z-wave the to red messages in the lower left corner appears.
Second picture.

It doesent show in the second picture but the “loading icon” a spinning circle is show all the time.

And you don’t use user devices than Z-Wave? Also no cloud devices that are connected via the Internet?
If the problem is only related to the Z-Wave devices, then something seems to be broken that has to do with Z-Wave.

You can try to unplug Homey, wait 15 minutes and then plug Homey back in. After that, wait again 15 minutes and check if the problem is solved.
If not, you should contact the Support of Athom.