Homey issues since yesterday before and after update

Hi, I was in latest Firmware 4.5x and disabled the automatic updates, as described in the warning message from Athom.

Now yesterday evening 80% of my Fibaro RS2 were not working to close the roller shutters. Also since some days my Vision Garge Door Sensors were not working (also disabled update). When I looked on the Version Homey was 4.2.0 !!!

Then I installed the latest Beta 5.x, butt the Fibaro RS II issue is still not solved and the shutters are not controllable.

I have also issue with zwave.me and Vision Sensors, they are completely disabled. Think that these apps are still not rewritten.

Any idea how to get the shutters working again? Have already tried PTP for 15 mins. without success.

Thanks
Bernhard

There is no 4.5 FW. Latest stable is 4.2.

When automaticly disabeld , indeed big change are stil SDK1 apps, and they stoped working on homey V5

Latest fibaro app version? distance problem, ect ect ? not much info your given…so its a gamble

when you disable app updates, you never get the latest versions .

I use homey since 2017 and the only what was rock solid were the Roller shutters. I was on 4.5.x (latest Beta), when I disabled automatic updates. I have no clue how 4.2 came on Homey by doing nothing and disabled automatic updates. I expected, Homey keeps the current version (latest Beta before 5x), when I disable automatic updates.

Fibaro App is v2.4.6

This is what you had to disable, as mentioned in the messages that you must have received:

You did probably disable the Apps updates, and that is not very useful in this case.

there has not been a 4.5.x Homey release, the latest was 4.2.0, that is still running fine on my Homey.

1 Like

Ok, then I was wrong with the release, nevertheless my FB RS stopped working since yesterday under rel 4.2 :frowning:

More investigation: On the DevPage I found out that the devices seem to be reachable, so last commant send e.g. 6 hours ago, but it does not work. The Power Measure when the shutter goes up or down stop at every device 2 days ago.

Can someone give me an idea what the logs say below?
In the app i get the error "Ein unbekanter Fehler ist aufgetreten (Request timeout).

I think it is not a distance broblem, as it was runnig like a charm for at least 3 years! and my Qubinos are working.

Rollo Wohnzimmertüre is reachable and I can test it, but no reaction over the app!