Fibaro roller shutter no longer working


Not sure if this is the correct place to report, but my roller shutter have stopped working. A few months ago they worked fine, I suspect a Fibaro app update caused everything to no longer work. Is there a way to fix this?


My RS2 works fine with the Fibaro App Version 2.4.3 Beta.
The latest two app updates (2.4.2 and 2.4.3) only contain corrections for the Walli Switch.

If your blinds are stuck at top position, it can be caused by blind itself. This happen to me and some of my customers before. There is protection switch in blinds (end position). Just try to hit the blind little bit and it should work. Try to listen the fibaro module when you change it over the app if it clicks.

It’s not stuck, pressing the double rocker operates it fine. Commands send by Homey to raise or lower it don’t work (anymore). Last time I used them was over half a year ago, now with the nice sun I wanted to use them again, but no remote operation anymore.

Try to reinclude the module again.

Before to reinclude the devices, try to test them in Developer if they are reachable.

I found the cause: moving Homey closer solved the issue. Something new must be interfering on the zwave band, hadn’t used zwave for several months.

1 Like

A defective or poorly shielded power supply may already be causing the problem.