Homey is unreachable / offline

Homey is offline and/or very unresponsive

Since the 2.x update I’ve been struggling with an unresponsive Homey.
So far I did not find any reason why.
I decided to reboot Homey every night hoping for an (ugly) solution.
But the unresponsiveness still returns once/twice a week.

For example today the phone app tells “Homey is offline”. But I can asking Homey a question but that results in “Cannot connect to the servers”.
Both desktop browser (Chrome) as the iPhone app cannot connect.
Several Z-Wave devices (if not all) cannot reach Homey (I know this because some motion sensors should result in a change in the led-ring color and the doorbell should respond with a voice message from Homey).
Other (intranet) devices (PC/phone etc) have no problems connecting to the internet or each other.

What did I try/rule out:

  • enough power (original plug/cable)
  • WIFI reception: it’s 3m form the router AND also several z-wave devices also have connectivity issues
  • Firmware: I run the latest STABLE fw
  • rebooting Homey on daily bases to cope with memory drains / crashes
  • read the fora for comparable problems and solutions

Any body else has the same problem?
Any advice?

1 Like

I had the same issue and solved it by placing my homey closer to the main router.

Yes, many people. See:

Read some topics, there are many different solutions.

I have the same issue since about 3 weeks. First it was once a night and now it is getting also multiple times a day. I think 2.0 was working well, but I got the issue with a later Version. I hope Athom will fix this in a new Version soon…

Also got the same issues since the last updates. Every morning, before i can even drink my coffee, make my sandwich or what so ever i need to reboot the thing because i can’t turn on lights, music or open the sunshades. GREAT! :slight_smile:

Welcome. Glad you like it!
You could of course use Homey’s capability to magically reboot itself during the night.
Did you already report it to support?

1 Like

Thanks. Already tried. Only hard reset seems to work. I’m a bit sick of constantly need to contact support. Everytime a update comes something seems broken. A lot is improved in the meantime, it’s not all negativity. But i don’t feel like contacting support again. But maybe i will, thanks for your push in the right direction.

Usually they ask for a diagnostic report, so maybe they can see anything in there.

Same problem to me, I have 2 homeys, 1 home and 1 at work, both you have to retry many times in the app before you can reach homey… going on for probably
4 weeks now, really annoying​:thinking::weary: anyone with a solution?