Homey Heizungsplaner

Nur mal zum Verständnis… Die Hue Lampen funktionieren nicht als Repeater, weil die über die Hue Bridge laufen richtig?
Wenn ich jetzt einen Zigbee Repeater (z.B. Smart Plug von Hue, Ledvance, Innr) und diese direkt über Homey Zigbee anlerne, wie lerne ich dann die Aqara Sensoren an? Diese lerne ich doch trotzdem über die Aqara App an und damit direkt im Homey oder wie?

Zum Thema Heizplan…

Also ich habe jetzt folgendes:

Flow 1:
WENN: Fenster Bad geöffnet
DANN: HK Thermostat Bad auf 4°
→ funktioniert einwandfrei

Flow 2:
WENN: Fenster Bad zu
DANN: Heizmodus einstellen: Schlafen (anstatt ausserhalb der Saison, Schlafen = 10° eingestellt)
DANN: Heizmodus einstellen: Automatik nach 3 sec
DANN: Heizplan Bad aktivieren nach 5 sec

Das funktioniert für den einen Raum auch super, ABER die Karte “Heizmodus schlafen” setzt mir dann alle Räume auf 10° und die folgende “Heizplan Badezimmer aktivieren” setzt die angenehme Temperatur dann nur fürs Bad.
Lösung könnte sein mit vielen Karten jeder einzelnen Heizplan zu aktivieren, aber das muss doch einfacher gehen :roll_eyes:

Zur 1. Frage:
Der Zigbee Plug fungiert als Repater und weiter entfernte Sensoren können über diesen senden.
Die Sensoren werden wie bisher über die App eingebunden.
Homey ist ja der Hub für dieses Zigbee-Mesh.
Das Netz organisiert sich selbst und die Geräte suchen sich selbstneine Route. Bei den Aqaras kann nach dem Versetzen mal kurz den Button drücken (blaue LED blinkt kurz). Dann finden sie meist direkt eine Route.

Zu Frage 2:
Ich würde je Raum einen Plan machen (hast du ja bereits)
Bei Fenster auf dann nur die betroffenen Thermostate ändern. Ggf. noch den Heizplan des Raums deaktivieren, damit die Thermostate nicht angehen, falls zufällig dann eine Änderung im Plan definiert ist.
Bei Fenster zu den Plan wieder aktivieren. Falls damit noch nicht die Temperatur geändert wird, anschließend noch den Heizplan anwenden.

Danke mit deiner Beschreibung der Heizpläne funktioniert es. Wichtig ist die zweite Karte, den Heizplan anwenden. Nur aktivieren setzt keine Temperatur. Im Grunde bin ich damit zufrieden, noch eleganter ist naturlich genau die Temperatur wieder zu setzen welche vorher eingestellt war, das muss ja nicht unbedingt die vom Heizplan sein…

Das geht direkt leider nur mit Thermostaten, die einen “Modus” haben. Oder du musst zusätzlich mit Variablen arbeiten und dir die Temperatur “merken”. Nachteil dabei: Falls nach Plan eine Änderung hätte kommen sollen während die Fenster offen sind, würde die nicht ausgeführt werden. Da hat man die Wahl zwischen einfach und perfekt-aber-kompliziert :grinning_face_with_smiling_eyes:

Alles klar, dann betrachten wir das Problem als gelöst :ok_hand:, vielen Dank

Zum Thema Zigbee nochmal… Jetzt habe ich mir einen Ledvance Plug geholt als Repeater, auch den bekomme ich nicht eingebunden. Habe vorher einen Aqara Temp. sensor gelöscht und ich dachte dann ist wieder ein Zigbee Platz frei, scheinbar nicht. Wie geht das mit den Sensoren auf Werkseinstellung?
Aber wenn ich alle neu anlernen muss, sind dann ja auch meine ganzen Flows hinüber richtig?

Na ja, da Du mit Deinen 17 batteriebetriebenen Geräte schon 2 mehr gekoppelt hast als das was Athom eigentlich sagt, ist es vermutlich notwendig noch 1-3 weitere Geräte zu löschen bevor der Plug gekoppelt werden kann.

Ja, wenn man Geräte löscht sind die entsprechenden Flows kaputt. Deshalb mache ich mir vorher Screenshots von den Flows. Nach dem erneuten Koppeln braucht man nur die fehlenden Karten neu hinzufügen und ggfs. die gelöschten Tags wieder einfügen.
Ist eigentlich schnell erledigt.

Moin. Ich schon wieder.
Habe Mal wieder sorgen mit meinem Heizungsplaner. Leider funktioniert das gerade morgens sehr unzuverlässig. Ich möchte gerne, dass morgens das Bad und das Homeoffice warm sind. Heizpläne sind aktiviert aber er übernimmt die Temperatur an den Thermostaten einfach nicht. Also in der Geräte Übersicht steht immernoch die Nachttemperatur. Dementsprechend denke ich sendet der Heizungsplaner morgens die Befehle nicht.
Aber warum? Der restliche Tag funktioniert (mehr oder weniger)

Hm, schwierig. Bei mir funktioniert alles.
Aktiviere mal die Option “Benachrichtigung bei Fehlern beim Setzen der Temperatur”. in den Einstellungen des Heizungsplaners.
Sieht so aus, als ob deine Thermostate nicht oder schlecht erreichbar sind.
Funktioniert ein manuelles setzen der Temperatur zuverlässig oder auch nur nach mehreren Versuchen? Wie ist das Verhalten, wenn die Thermostate ein paar Stunden nicht gesteuert wurden und du dann über Homey manuell die Temperatur änderst? Mit etwas Pech “hängt” auch ein Repeater und leitet die Aufrufe nicht weiter.

Bitte beobachte mal das Schalten nach 20 Uhr und lass den Heizungsplaner die Temperaturen ein paar mal ändern.
Funktioniert das zuverlässig ?
Ich habe da einen Verdacht.

Also ich habe da kein Protokoll geführt, aber ich würde sagen, dass es manuell auch nicht immer funktioniert… Eigentlich funktionieren die Schaltungen abends

Tritt das Problem erst auf, nachdem du auf die Firmware v7.1.5 geupdatet hast ?

Das kann ich überhaupt nicht beurteilen

Es wird da schwierig, den Verursacher zu finden.
Genug Repeater hast du ?

Du könntest ja mal für den Heizkörper, der am unzuverlässigen arbeitet, den beschriebenen Heizplan verwenden. Dann achte darauf, ob es funktioniert. Wenn ja, ist die App der Schuldige, wenn nein, hast du ein Reichweiten-Problem.

Mein Heizplan:

Dann setze doch bitte mal diesen Schalter. Sollte beim Setzen der Temperatur ein Fehler auftreten (Thermistat nicht erreichbar), dann solltest du einen Eintrag in der Timeline finden. Damit kann man schon mal prüfen, ob und wann der Heizungsplaner es versucht.

grafik

Den dritten Schalter kannst du auch aktivieren. Dann sieht man in der Timeline auch, wenn der Heizungsplaner ein Thermostat setzen konnte.

Hi, also ich habe das ganze jetzt mal ein paar Tage beobachtet. Also der Heizungsplaner setzt die Temperatur eigentlich recht zuverlässig. Keine Ahnung wo das Problem war, scheint jetzt zu funktionieren.

Aber ich habe doch gleich ein neues “Problem”

Ich möchte das Heizung Wohnzimmer auf Temperatur 4°C stellt wenn Fenster Wohnzimmer 1 ODER Fenster Wohnzimmer 2 geöffnet sind. Die normale Temperatur soll erst wieder gesetzt werden, wenn beide Fenster zu sind. Wie bekomme ich das hin? Man kann ja keine 2 “WENN” voraussetzen

Die einfachte Lösung wären 4 Flows:
Heizugn zu, wenn mind. 1 Fenster offen ist:
Flow 1: WENN Fenster 1 geöffnet, DANN Heizung aus
Flow 2: WENN Fenster 2 geöffnet, DANN Heizung aus

Heizung erst wieder an, wenn alle Fenster zu sind:
Flow 3: WENN Fenster 1 geschlossen UND Fenster 2 ist geschlossen, DANN Heizung an
Flow 4: WENN Fenster 2 geschlossen UND Fenster 1 ist geschlossen, DANN Heizung an
Damit schaltest du die Heizung an, wenn das letzte Fenster geschlossen wird.

Ich hatte sogar 4 Flows erstellt. Nur bei Flow 3 und 4 habe ich die Gegenseitige UND Funktion nicht eingebaut :see_no_evil:

So einfach.
Danke

Oder man gruppiert beide Fenstersensoren mit der < group > App zu einem Sensor. Dann benötigt man auch nur noch 2 Flows, allerdings auch eine zusätzliche App.

beides gute Tipps. Dankeschön