Homey Community Forum

Homey don't speak anymore

Homey suddenly don;t speak anymore…
The orange led ring is coming up, but no sound/ Speach.
I did a PtP for about 10 minutes, it started up with a red ring at the end.
After that everythng at Homey is still working, except the sound from Homey
I did a reset from the system page after that.
Now Homey started up without a redring.
The orange “speach” ledring shows up, but still no speach

Any Ideas?

Turn back on the volume?

Good idea :sunglasses:
I did make a flow to turn back volume (Both mainvolume and music volume) to 100%
In de setting page the volume says both 100%
No result, No speach
I did as test add a external speaker and tested again
At speak there was a very soft noise ending with a non stopping very anoing high tone.

More ideas?

Get a new power unit. Sounds like a broken adapter. Get one with at least 2A and test plz.

Tested.
The same result.
Homey working okay, no speach.

Looks like Homey (speach generator?) is broken.:disappointed_relieved:
Or is that software?

Then its strange that external speaker is also not working.

Edit:
I did add, after changing power plug, the external speaker again.
Now I did understand with a hugh amount off noise the tekst.
So there is some difference between the powerplugs?:roll_eyes:

Maybe try another one?

Another power plug
Including new cable.
Same result
Homey working fine, no speach.

I did send a mail to Athom

And no need to ask for the minimum of 2.0A aye?
Hope u can fix this soon.

Yep I used a 2.0 A and 2.5A adapter.
I also hope fixing doesn’t mean to reinstall everything, because thats not possible :hushed:

Is resetting Homey by turning upside down an option?

All is possible, not gonna be nice tho!

Impossible for me, I installed some fibaro’s not able to reach anymore or to reset if necessary
Is restting Homey by turning upside down an option?

Can hardly imagine that it would help but it won’t do any harm as long as u choose to keep data. Worth a shot!

Scaring, but I will do a try

A recovery didn’t work
I will wait the answer of Athom.

recovery was a quess, because I didn’t hear the count down :sweat_smile:

Must say i never heard the countdown before. And did some recovery’s in the past.
Glad the rest is working normal because the answer to ur mail will not be before monday.

Thanks for the help.
The rest is working fine, only speach isn’t working
Also Sonos sounds are working okay

Athom thinks it is a hardware problem.
I did send it to Athom for repair.
Unfortunatly I couldnt find the invoice anymore so it will not be repaired on warranty.
The maximum repair time is two weeks. So I hope it will be returned before christmass.

Terrible to switch everything by hand again :scream: :disappointed_relieved: