Homey doet vreemde dingen als Ziggo problemen geeft

Vanmorgen was ik zelf op mijn werk toen ik merkte dat Homey geen verbinding meer had. Verder onderzoek van daaruit hield in dat er iets Met het Ziggo modem moest zijn.
Zojuist thuis hoorde ik van de gezinsleden die nog thuis waren dat we geen smart home hebben maar spookhuis. Omdat ik Harmony hubs heb gebruik ik de Harmony app voor Siemens apparatuur de home connect app en Philips hue app voor de verlichting in Homey. Nu was het dus zo dat alle apparaten meerdere keren aan en uitgingen. Tv, soundbar, oven etc. en ook het licht meerdere keren aan en uit.
Voordat ik Homey had ik deze apparatuur ook al en waren er ook weleens problemen met het Ziggo modem maar nooit gebeurde er dan van dit soort vreemde dingen.

Het lijkt me dat dit niet echt de bedoeling kan zijn als zoiets gebeurd. Ik heb al eens eerder meegemaakt in de korte tijd dat ik de Homey heb dat ik thuis kwam en de tv aan stond. Iemand die dit ook heeft meegemaakt?

Begin eens met het vervangen van de power supply van Homey, elke 5V/2A-of-meer USB lader van een goed merk werkt.

Zou ik kunnen doen maar dat ding is nog geen 2 maanden oud.

Ik stel het niet zonder reden voor :stuck_out_tongue:

Dat begrijp ik wel maar toch raar voor een nieuw apparaat. Ik ga het proberen.

Ook nieuwe dingen kunnen kapot gaan natuurlijk, echter de usb voeding die athom erbij levert staat erom bekend.

Ik heb er een Samsung adapter opgezet. We zullen zien of het hiermee opgelost zal zijn.

Haha, maar mensen blijven verbaasd dat Athom zo’n k*t ding meelevert. En dat snap ik dan ook wel weer.