Homey can't reach decives

Hi! My homey cant find none of my devices anymore. Its been connected to the devices earlier and worked just fine. I can see the different icons to the devices Ive made, but none of them are working. I have restarted Homey to fabrics and startet over, but with no luck.

Ive tried homey developer tools, but all of my devices are showing their not connected.

Nothing is changing when i try to interview the different devices, nor change the value from false to true… It does not work either on the web app or phone app. It happend after the last update, and I dont know what to do.

Have you tried a PTP? Pull The Plug for Homey, disconnect its power, wait about 15 minutes, reconnect and then be patient for at least 30 minutes

Yes @Philip_Montgomery .Tried it multiple times. Ive noticed that homey does respond to the heating cable. Its only all the light flows and devices that homey dont want to respond to

Heating cable?

Termostat for floor heating

But this is normal
(from your screenshot):

Afaik, “online” is always ?, except for the ‘coördinator’;
And “receive when idle” is always X for end-devices and V for router-devices.
See this part of my zigbee, which runs fine:

  1. What data is returned when you interview a router device?
    You can’t interview an end-device, unless you keep it awake by pressing the pair button briefly every other 1 or 2 secs.

  2. How’s your Wifi vs Zigbee channel separation? Did you tune it?