Homey app ios error


i have the problem that i can’t edit any values in the homey app see. how can i fix this error.
after editing the value i get a white screen , and can only abort the complete action.


my system is a homey (early 2018) on verison 10.0.2
the ios app version is
no bridge mode or anything else

What app is this in the GIF? Does this only happen with this app or with other apps as well?

this error happens every time you edit a value after you press done on the keyboard . it happens on adding devices , editing device details , or in flow creation or editing.

i add some pictures step by step at the end by pressing done . the white screen comes and not more reaction till i abort.

Try to not touch the name, and change it after the device is installed.
I just tested with Android (app v7.5.0 / Homey 2019) and it just finishes installing after changing the v device name.
So it’s an ios issue, or just your phone: maybe when you empty your Homey app’s cache & restart phone it’s solved.
If not, install the Virtual Devices app again, without removing it first.
Also try removing the Homey app, restart phone and install Homey app again.

Also there’s an dedicated app topic to post these questions to!

You can find links like that at the bottom of the app store app pages:

it is not a specified app problem i have this also when i try to create new flows or any thing where you use the keyboard to edit values

Yes I’ve read that.
You can still try my hints, they won’t harm

i tried this several times , same issue, the only thing that it can is that the mobile app is not compatible with the newest ios developer beta .
i also tried different app version 7.3 - 7.5 all same issue

It had been great if you told us this in the first place. This ios version is the whole problem imho.

1 Like

It’s really hard to get some information, but to be fair he mentioned it in his 2. post:

I also use this TestFlight v7.5.0.1355 on 2 different devices since this version was released and I notice no really issues at all. But I use this version with HP23 (v10.0.9-rc.2). So maybe it’s HP19 and previous related?

@Marc_A, because I’m not able to reproduce this issue and I don’t know about any huge issues with the iOS TestFlight app version in relation with spheric Homeys, my last tip would be to perform a PTP. Otherwise: