Homey 2023 - Pairing with Aqara Cube T1 Pro

I just receceived the Homey Pro 2023. All devices up to know connected properly but it stuck in the Aqara Cube. I downloaded the App, Homey find the cube when I pair it but it does not recognize it as the cube, but as as a “unknown zigbee device”. The error it shows is that I do not have the app installed.
I reseted homey, took out the cube battery and tried again without success. Have somebody experience with this and can help? thanks

My cube is recognized as “lumi.sensor_cube.aqg/01”. App Version of Aqara is 1.7.1.
When you pair the device, after the blue led is blinking, you do press the button on the cube every 2 seconds?

That means the device is not supported by the app.


Acc. the list „Supported Devices“ in the „official“ Aqara thread the Cube T1 Pro isn’t supported yet:

Hi, I checked t’he list and the reference supoorted ist the “old” Cube reference. The New CTP-01 does nit appear. I checked t’he differences.and the New come with much more stuff, it costs similar (20€)
I do note have any Aqara hub nor other aquara devices yet. I guess the compatibility will be assured in the future… What do you think ? Meanwhile, any chance to connect to homey without Aqara hub or better to put it in the drawer? I have Alexa also. Thanks :pray:

I guess also, but I don’t no when. Also there will be no release date published. So it could take some time.

The Aqara hub is not supported by Homey anyway. So it’s not possible to use Aqara devices, which are connected to the Aqara hub, with Homey. If there is a possibility with Alexa, I don’t know.
If Alexa also doesn’t work, actually there will be no possibility to use the Cube T1 Pro with Homey without any additional hard- and software, e.g. Home Assistant.

Thanks !! I sent Back the Cube until this us solved

Same. One of the reasons I bought Homey was because it’s made out it will support just about anything. So far, other than my Hue lights, I’ve been unable to install anything including the Cube, which it explicitly says it supports. It doesn’t. I have litterally hundreds of devices - Sonoff, Tuya, Smartthings. No support for any of it and no support for Aqara, it seems.


Is there any site to send a request to add this accessory to homey? Maybe directly to Homey? If more people write then maybe it will speed things up…

It’s been a while since the release of the device, and the Cube T1Pro is still not supported…


Maybe if you can gather a million euro’s (or just a lot, IE 5000 isn’t a lot) to buy time for the developer.
but talking about the developer, judging the official topic (which you also read of course?) there is a big message that might explain more why things are going like they are currently going.

And with that, lets close this topic, any further questions can be asked in the official app’s topic.
If you disagree with this discission feel free to send me or any other moderator a message.

1 Like