Homey 2.0 - I feel cold answer: 'no items with temperature option found'

I just upgraded to Homey 2.0 a few days ago.

With Homey 1.5.3 and the older versions I often said: “OK Homey I feel cold” (OK Homey ik heb het koud) then Homey always responded with : “Shall I set the temperature 1 degree higher?” (Zal ik de temperatuur een graadje hoger zetten?) Than when I replied with yes, my Homey set the Nest thermostat 1 degree higher. Perfect.

With Homey 2.0 this isn’t working anymore.
I say: “OK Homey I feel cold” (OK Homey ik heb het koud)
No Homey responds with: I can find any item with a temperature option (Ik kan geen apparaten vinden met een temperatuur optie)

How to solve this? The Nest thermostat is seen in the list of Apparaten, and when I press this button I see the Nest screen and I can put the temperature higher

Which thermostate do you have? I have the Thermosmart.

I have the Nest Thermostat here.

This command did work here for a long time with Homey already, but it isn’t working for 2 days anymore since I updated to Homey 2.0

Filed an issue…

1 Like

They took this out Homey, not you can say ‘Set the thermostat to 19 degrees’.

This is still not working here.

When I say: ‘Oké Homey, zet de temperatuur op 20 graden’ (set temperature to 20 degrees, I get this message from Homey:

‘Geen apparaat met temperatuur optie gevonden’ In English something like: No item found with a temperature function.

The Nest works perfect though in the Homey App on my phone, so the Nest thermostat is matched with Homey

The same issue for my Thermosmart:

When would this have stopped working?

This issue came with the upgrade to v2.0

The “I’m cold” change is there since V2.0 but the “set the thermostate to 19 degrees” worked on 2.x before (see image a few posts back)

Same here with 2.5.2. @Athom please fix

Before, I could just ask ‘what’s the temperature’ and it would reply ‘the average temperature is XX’.
Not working anymore.

Any updates on this? With version 3.x it’s still not working…

You’ll have to ask that question to Athom, as they don’t read along here all the time.
And I assume you already reported this issue to Athom anyway?