Homey 2.0 'I don't know who is talking' - 'Ik weet niet wie er praat'

I have upgraded to Homey 2.0 yesterday.
Since then none of the speech commands work anymore.
Everytime when I say OK Homey foillowed by a command which was previously working Homey respond with: ‘I don’t know who is talking’ or specific in Dutch: ‘Ik weet niet wie er praat’

How do I solve this?

Uh, if it was off, why would Homay say he doesn;t know who’s talking? :thinking::wink:

Microphone is on of course.

Homey’ s colour ring turn yellow after me saying OK Homey. And then the ring turns white for a while. Then yellow again when Hopmey is responding: I don’t know how is talking.

My speach command is : OK Homey, Goodmorning

In the Flowcard in the wake up flow I have a triggercard:
Somebody wakes up

And what if u use “a specific person woke up” ?

Ik heb hetzelfde probleem.
Volgens mij is dit wat “residu” van Homey 1 waarbij enkele commando’s gereserveerd waren, waaronder deze.

Als je een ander commando gebruikt zal deze prima werken bijvoorbeeld “heb je lekker geslapen?”

Ik zal eens kijken of ik nog met ssh kan inloggen op de homey om te zien of ik de spraak ergens kan verwijderen.

If you could please keep the conversation in English as much as possible, then more people will be able to participate and help you. If you would rather not or can’t communicate in English then please check out Non-English boards at


Nederlands (Dutch), Dansk (Danish), Deutsch (German), Svenska (Swedish) , Français (French), Polskie (Polish), Fiński (Finnish)

1 Like

This is still not solved…

Every morning Homey says to me ‘Ik weet niet wie er praat’ . Translated to English this means ‘I don’t know who is talking’

Is there nobody else with this problem?

Hi there, I am having the exact same issue.
It looks to be related to built in commands.

still not solved