Home insights -> Cannot read properties of undefined

Hi all, since a couple of days I’m receiving
“Cannot read properties of undefined (reading LocalCompare)”
When visiting the homey insights chart.
Any idea what might cause this? Already tried multiple browsers, logging out, powercycling the homey bridge.

Running a homey bridge with 3 aqara temperature sensors.

I see the same error in the App on my Homey (cloud)

you could check if there is data the WebApp, the PC browser redirects there:

Not sure there is now Data as I have not much connected in that Homey:
Some Time ago there was an MSG on The new Homey — Beta Status | Homey

:warning: Homey Insights has been temporarily disabled to prevent reduced performance, while we’re working on a better solution.

So please report there if it still doesn’t work.

Still nothing, reported it via the link you shared.

I’ll update if/when I hear back (or when it’s working again)

I get the same error msg at insights.homey.app
But if I select my Pro it works fine.

Insights of Homey cloud works fine using my.homey.app