Google Nest Hub Dashboard cast Stops working after a few second

Hello

I have a problem since a few day. I cast my dashboard (Micro Web server) over chromecast to my Google Nest hub. It worked fine over month and the dashboard shows up for about 9 minutes on the nest hub. After the 9 minutes the nest hub go back to the main stream. That its OK for me.

Now I have the problem, that the dashboard cast only 20 seconds. I changed nothing. All the settings are the same. I restarted everything. Everytime only 20 seconds will shown.

Does anyone have the same problem with the nest hub? How can I change this?

Thanks for your help.

Best regards
feron

I’m having the exact same problem you are describing. Have you found a solution yet?

Thanks in advance.


Casper

It looks like Google changed something in an update. I have another Nest Hub running older firmware, where I’m still able to cast the dashboard for 9 minutes.


I still have the problem. I assume that the new Google OS Fuchsia could be the problem. I tried with an Nest Hub with Google Fuchsia (Not working) and the Google nest hub of a friend with old Goolge OS (working). And google is rolling out that update step by step. It would be great, if people who have that problem write to Google or the Homey Support (about the Google Chromecast app) if they can fix it. When more people have that problem and Google or Homey is informed maybe they will priorise that problem.

I feel that I have read this somewhere before. Why so many topics for the same subject?

I got now the same problem on 1 of 4 devices.
They need to stop to this rollout since they destroy the main function I use them for as cast screens.

Apparently there’s no fix (yet), but there’s a little more info in this thread.

1 Like

The problem magically disappeared after I changed the setting for Accessibility/Color correction to none. None of the 4 options/radio buttons were selected, which is strange of course. One of the buttons should always be selected.

I don’t know if I have used the correct names, since the language on my phone is not English.

Hmm I also set it to “off” now, no effect :pensive:
Rebooted hub, homey, router and still no effect.
Now I’m curious if it still works for you, you might have done something else

Same here, no effect

Please share your opinion in this topic in the new Google Nest Community page so we can get some visibility and hopefully a response from Google staff

Any news here? Has the issue been fixed? I’m looking to buy a NEST hub, but if the issue is still there it’s useless for me.

I had no response from either google or Athom. I think you should save your money and buy a mini for the voice control. The hub has no added value.

My plan was to use it with a dashboard and not for voice control. But that kills my usecase. thanks anyway

hey, i’m using a nest for a dashboard and it works fine.

you just need a flow that casts the dashboard every 10 min and you’re done.

Which version of nest hub you got?
On V1 since fuchsia it’s destroyed

1 Like

Looks like you have a V2
On my V1’s it’s working a few seconds, so useless.
Using tablets from the kids now for the dashboard