Homey Community Forum

Gledopto RGB controller - Connection

Ok, here’s my firt post and yes I did do a search and folowed all links mentioned in the search results :wink:

All search results start answering questions about the functions with a connected controller.
None of those helped since they skip the connecting part.
And that’s where I need some help.

I bought this controller (without remote):

Installed the Gledopto RGB controller app from Marco Ruiter on Homey:
Follow the instruction, but step one says, follow the manual that came with the controller :confused:

The only thing mentioned in the manual is how to connect the wires, which was just 4 wires with the RBG version, and how to use the remote (which I don’t have).

Can anyone send me in the right direction to get the controller connected?

Thanks in advance,

Just be sure the controller is unpaird (5 x power on, at he fifth time the led’s will blink).
Start the app, when it’s searching for the controler: set the power on the controller and wait.
When all clusters etc are installed (1x7 clusters, 1x7 and 1x1) homey will search to the app…
That’s the moment when it gets wrong by me, homey can’t find the app and installed a “unkown zigbee device”.
I can’t figure out what i am doing wrong.

@lolo mastur… @MarcoRuiter

1 Like

Searched for this 5x power down, since I could not get that to work and found this video:

Tried unpairing/resetting with the 5x power down trick. But other than what I see on this video, my ledstrip does not blink after that and is just on constantly. Also tried 4 times, 6 times, fast, slow, nothing happends after that. Leds are on and no blinking. Did I receive a broken down device, or doesn’t it blink if it’s not paired?


Received a reply from the supplier.
They send me the wrong controller. The one I received is only RF controlled and needs a remote. They are sending me the Zigbee version :+1:.

Recieved the correct one and managed to connect it to Homey.

Only one issue left :slight_smile:
I can only connect it to Homey (not to Homey and to an app on my phone at the same time).

The app for Homey is only able to turn it on/of. And is not able to change colors.
The ledstrip starts up green, so I am curious how to change the colors now :confused:

similar problem. It is found as an unknown device. DEVICE ID 528

After strugling with it I bought a Philips Hue Bridge and installed the Hue app on Homey.
Works like a charm and took only a few minutes.

Gen 2?

Mine works with a Gen.1 Philips Hue bridge.

I bought a Gen2

thanks, I will try

same issues here… after buying two to test, I dont really want to drop another $80 on a philips hub just to make these work, after buying a Homey at $600

1 Like