Flows not working?

This category is createdhi, for the last week, none of my Flows are working? and I have lots of different ones. I have restarted Homey several times… what else can I try? to show, and explain the working of specific Flows in homey.

What kind of device do you have?
Homey Pro?

Homey Pro.
and mix of devices … Zwave and Zigbee like IKEA and Philips HUE

If you still use the original Athom power supply, try replacing it.

Also, what does “not working” actually mean? Do they throw errors? What happens if you test a flow?

when I run flows nothing happens.
there are times in the evening when lights should be turned on…
or i have remote controls that i press like on/off.
none of these work.
especially HUE

Have you tried testing the flows using the “Test” (standard) or “Start” (advanced) button?

i know the problem … Zigbee network is down. … but if i restart it i have to reinstall all the zigbee devices.?

Contact the homey support, I had mine replaced with RMA. Same issue

First I’d like to recommend (temporary) replacing the power supply and the cable with a 5V / 2A or up Samsung or iPhone one.

Then start Homey in Recovery and select “Full software download”
Nothing should get lost.
Several users confirmed this as solution.

And to answer the other part of your question

When you “Reset” zigbee, all zigbee devices have to be paired as new devices.
And all related flows have to be fixed.
But a neat script exists for fixing the flows.

But I don’t think resetting it solves your ‘zigbee is not started’ issue.