Flows in Timeline

I cant see Flows in my Timeline. I would like to see when a Flow was run and what Flow.
I have both settings enabled for the Flow in Timeline settings but I don’t see Flows in my Timeline.

U can add the notification in a flow with the notification card in the THEN part.


Ah, Thanks a lot! Time to modify all my Flows. :slight_smile:

Is there an easy way to not get the notifications on our phones? I don’t want to turn them off becuse I want some of them…

Turned off push for flows and it seems like it works. Thanks once again.

If it’s just for some of them then turn the push notifications off and make the push in a flow.

1 Like

@Rocodamelshekima Could you see what I have done wrong?
I have a flow that create a message when my lock unlocks.

As you can see in the Timeline the Danalock app reports the unlocking but my flow isnt.


Other flows do however report back to the Timeline. I have made the same notification type in all flows and I have made sure the flow is enabled.

27 days later…

It seems to be a bug in the Homey firmware. I have been “talking” to the Homey ppl and they could not find or recreate the issue. But I did not give up :slight_smile: and found out that if add a 1 sec delay to everything written to the Timeline solves the issue.

For example, I have 4 Flows triggered by the sunset and before, only one Flow was shown in the Timeline.
But by adding a 1 sec incremental delay to the Flows makes every Flow show up in the Timeline. Flow 1 have 0 delay, flow 2 have 1 sec delay, Flow 3 have 2 sec delay etc.

1 Like

I have done this for all my flows. Added a 2 seconds delay. Found out that sometimes 1 second was not enough. Especially when you have many cards in the THEN part. And when you turn off/on many devices the 2 seconds delay works pretty nice.

I have reported back to Athom support about my findings because their answers was that they could not find or reproduce the issue.
My guess is that they didn’t try at all since it wasn’t hard to find out the issue and reproduce it. Hope I’m though…

Made a quick test flow…

Running this Flow only made one entry in the Timeline,

Adding a 1 sec delay for the second notification however made a difference,