Flow dim lights

Hi, I have a question, how to set the lighting so that when I turn on the light in the bathroom between 11 pm and 6 am, it dims to 5%. Theoretically, I made such a flow, but I noticed that casami one or two light bulbs will not dim and shine at 100%. It drops randomly and on random bulbs. The same happens with flow, turn it on and off, it happens that sometimes one of the bulbs will not light up or will not go out for random situations and for randomly selected bulbs.
I have to press the button again for the non-dimmed bulbs to dim or turn off.
The bulbs are osram zigbee integrated in homey pro, and the remote control is philips hue also integrated directly into homey pro

I want to suggest to put these lights in a group ( < group > app).
Homey is not good at sending many commands at once, with the quirks you mentioned as a result.

The group app has a “delay” option, which you can set to 100ms for example.
The delay will be added between the commands to every device in the group.
Just play with the delay time, until you find the shortest workable delay.

Example of a group of lights, which presents itself as one device:
Screenshot from 2022-11-27 02-22-43

Your flow would then look something like this:

Thank you very much for your suggestions. I had groups before too, but with the delay setting info, it works better. I need to fine-tune the settings, but there’s progress.

1 Like