Fibaro window/door sensor's - disable tamper alarm

Does anyone know if there is a way to disable the tamper alarm on these devices?
I have a number of these, and they are starting to cause me untold grief.

The cover flicks open, this has begun to happen after replacing the battery a few times. This is happening now in 2 doors, my garage and bathroom! The issue is when the tamper goes off the zone is showing as active so now it activates scenes!

If you remove the device and use it somewhere else, even with new double-sided tape, I’m finding it very difficult to get the tamper to stay “off”. I have tried putting a small spacer on the plastic of the tamper trigger, it works for a while then seems to fail again.

UPDATE: Decided to buy a few variations to replace the Fibaro, as see comments seems like something others have done as well (I know some are fine with the Fibaro’s, as I have been for nearly 5 years :slight_smile:)
Going to try:

  1. Aeotec Door / Window Sensor 7
  2. NEO Coolcam Wireless Z-Wave Plus Door/Window Sensor - Gen 5
  3. Aqara Door Window Sensor
    I will update and give my thoughts, for anyone interested.

I’ve always had this problem and haven’t found a solution. At some point I exchanged all Fibaro for Neo Coolcam and now it’s finally quiet.



same issue with 3 door sensors from fibaro… wondering if a firmware update will solve it. (thinking of buying a HC3 Lite on amazon, update them and return the box).

Have you any good feedback from the other devices?

Thanks in advance

Yes of course, change of parameter “Cancellation dellay (s) from 0 to 1 :+1:. It’s under Adv. Setting / Tamper Alarm.