Fibaro universal binary sensor stops updating after a while

Hello,

I have two different Fibaro Universal sensors. Both quite old, firmware version 2.1.
I used them on my elderly Vera Lite for years, and then ported my complete system over to Homey.

However, there is a problem. The same problem on both sensors, and also both on Vera and Homey which leads me to believe that it is a sensor problem, not a Homey problem.

The problem is that the data from the sensor stops updating, both the binary inputs (which I use for magnetic door sensors) and the temp sensors (of which I have two on the first one and 1 on the second universal sensor.

On the Vera, I found that you could send a message to the sensor to get it going again. The only other option would be to power cycle it. I think the command on the Vera was something like “Configure node now” or similar. I have tried all available commands from the Homey developer tools /zwave / rightclick menu (where you can test, heal etc) but to no avail.

Did anyone find a way to restart this device by a zwave command? If so, it would be easy enough to make a flow to detect whether it hangs or not, as the temp sensor values are expected to change several times every hour.

Is the newer versions better?
What about the new Smart Implant from Fibaro? It seems similar in most of its functionality. Any experience with that one?

Any other experience to share?
Tia

Anders
Norway

I guess you mean “Node xyz is unreachable”? Right?

If the UBS states Unknown in the column Route (as shown in the screenshot) , then the USB lost the Z-Wave connection.

If the UBS lost the connection, then it wouldn’t be possible anyway.
I guess “Configure node now” on Vera is something similar like “Test” or “Heal” in Homey developer, but I’m not sure.

A few suggestions:
– If the connection is still ok, then restart the Fibaro app.
– Update the firmware of the UBS (only possible with a Fibaro gateway, and you need to re-include the UBS again)
– Restart Homey
PTP
– Powercycle UBS

Maybe you can find a parameter command in the documentation:

Thanks for the suggestions. I have read the manuals (including the old Vera docs), I have tried almost everything I could dream up.

I guess the solution is to replace it with the newer Fibaro smart implant. I have one avaialable, it seems to be pin-compatible.

1 Like