Fibaro Singel Switch 2, and setting auto off

Is there anyone who has get Fibaro Single Switch 2 to turn off automatically without using Flow? Those components have, among other things, parameter 10, 11 and 12 where Auto Off may be set. I’ve tried sending raw data from Homey to parameter 10 (10,1,4) and to parameter 12 (12,2,1800), but it doesn’t seem to work?

Have a look at this post:

Thank You :slight_smile:
Then I have to look at this. But I have a couple of questions.

  1. Will always “Command Class” be 112, and “Command Class function” be 4?
  2. Do I have to release my Fiabro from Secure device to Unsecure, and how do I do that?

I’m out of that, sorry.

If I understand it correctly, yes. But how, I don’t know either.

But isn’t it possible to change the parameters via “advanced settings” (gear wheel)?

It didn’t look like that. But thank you anyway :slightly_smiling_face:

Is there anyone else who can tell me how to turn off Secure Mode for my Fibaro pills, using Homey?

Maybe ask the Fibaro support:

Or someone in the Fibaro Forum:

To include any zwave device unsecure, if the device doesn’t offer it itself (like fibaro doesn’t), you’ll have to edit the fibaro app’s code, just search the forum, there is a dedicated topic for this.

A stupid question on the side.
What does the type of inclusion (secure or Unsecure) have to do with setting the Parameter.

Because some essential features, of for example Fibaro, are not available for configuration in Homey. That’s why I ask about this on a forum for Homey. I think Flow is unnecessary if the properties already is there, in the component.

If he wants to do it in a flow (as that is being insinuating currently) then a device that is included secure can not be altered with the “send raw command” flow card.

If you just want to change a parameter that isn’t in the settings, please use the “raw configuration parameters” in the device’s advanced settings, that is possible always, and only needs the parameter number, the size and its value (IE: 5,2,2)

1 Like

Okey, then I will try again :). Thank You.

I tried it yesterday with FGS223.

It work’s.

1 Like