Fibaro Heat controller

I’m having trouble adding Fibaro Heat controller to Homey. It goes well until it is included. Then I get the following text. No compatible Homey app found for this device. It has been added as a z-wave base unit. Anyone have a solution for this?

Did you install the Fibaro app on Homey? I used the heat controller with Homey for quitte some time, without any real issues.

1 Like

For me. The temp sensor stopped reporting the correct temperature recently. I don’t know why precisely.

But yeah, you need the fibaro app for it to work.

Yes. I already have several Fibaro units. It is when I choose the thermostat in the app that it protests.

I have just bought Fibaro Heat Controller and I have the same issue. Any solutions?

Did you try to reinstall the app?

Yes, I tried. Still the same.

Update: I reported an issue to Athom, now I got response that it will be fixed in Fibaro 2.4.4 (an upcoming update)!

Already available as Test Version for months?!

I didn’t know there’s a test version. And yes, 2.4.4 fixes this!