Fibaro Door/Window Sensor 2

Has anyone been able to change default state of this sensor? I’ve tried both settings “open by default” and “closed by default” and the sensor operates exactly the same regardless. I want the contact alarm to be off when a door is open (sensor away from the magnet) and I cannot seem to achieve this.
I’ve moved Homey directly next to the sensor and confirmed that the device isn’t going via other sensors to connect. I confirmed that when I makes changes they are saving and im manually waking the sensor to push the changes out.
Am I missing something here or is this just another bug in the world of Homey?

Tested. Works. Have you wakedup the Device while pressing Save?

Yes that is what I have been doing. If i dont do this i get a timeout error.
I can see the changes have saved when i go back into the device settings but it behaves the same for me regardless :frowning:

I have the same problem, no matter which config (door/window, external switch) default state has no effect always “alarm” unless I press the button to which it is connected.

For me it helped excluding and resetting the sensor , then include it back.

1 Like

I have the same problem with this sensor - can not get it to report opening and closing

Ich habe aktuell das Problem, dass sich ein frisch gekaufter Door / Window Sensor 2 nicht einbinden lässt. Dieser Sensor ist frisch gekauft, da ich zuvor das Problem hatte, dass mir der Homey immer gemeldet hatte, dass das Gerät schon hinzugefügt sein, es mir allerdings nicht angezeigt wurde.

Das Problem habe ich nur mit diesem Sensor. Ein Fibaro Bewegungsmelder konnte ich als Neugerät problemlos hinzufügen.

Was gibt es für Möglichkeiten den Sensor hinzuzufügen, wenn die Fibaroapp zurückgesetzt wurde. Sollte es nur die Try- und Errormethode über den Taster am Boden zu geben, muss ich evtl. in einen anderen solchen Sensor eines anderen Herstellers investieren.

And in englisch? :wink:

Possible the installprocedure for the Fibaro Door/Window Sensor 2 will produce a timeout. Actually the new sensor was installed to the Homey. And that after I have reset the app, because an other sensor mailfunction and after I want to reset it, I couldn’t the same device a second time. Possible the mac-adress of the device will be stored internal in the homey. It was a little bit to find the right position for proper work of the sensor, but a short time before midnight (GMT+2 / summertime) I think i reach the final.

Schaue mal, ob das Gerät oder ein Gerät “Unbekannt”/“Unknown” unter http://developer.athom.com > Tools > Z-Wave aufgeführt wird.

Ist dies so, müsste das der Sensor sein. Über die drei Punkte sollte mit “Remove” das Gerät dann gelöscht werden können.

Setze den Sensor manuell dann zusätzlich auf Werkseinstellung und schaue ob Du diesen dann wieder anlernen kannst. Währen des anlernens sollte das Gerät nahe an Homey sein.


Go to http://developer.athom.com > Tools > Z-Wave an take a look if there is Device named “Unbekannt”/“Unknown”.

If there is an Device named so, this should be the Sensor. Behind the three Dots should be the Option “Remove” where the Device can be deleted.

Also make an Factory-Reset of the Device and try to include the Device again. While Including the Device should be near to Homey.

Derzeit scheine ich ähnliche Probleme mit dem Senor zu haben wie oben beschrieben. Es sind kontinuierlich beide Alarme an, in der Historie wird geführt "Kontaktalarm ist angegangen - vor 2 Stunden, Kontaktalarm ist ausgegangen - vor 2 Stunden, Kontakt - vor 3 Stunden …, Kontakt vor 5 Stunden …

It seams that I have the same problems like mentioned above in the thread. After the new installing both alarms are on and in the history there is listed "Contactalarm registrated before 2 hours, contactalarm cancelled before 2 hours, contactalarm … before 3 hours, contactalarm… before 5 hours and so on.

For me it seams that homey stored the devicenumbers - in the last time I tried to reinstall some fibaro-devices and it was not possible. In this case I got the message “device alreeady added”.

For about 7 minutes I registrated a short flash in the status of my doorsensor. In the history was written "contactalarm cancelled, 7 minutes ago, contactalarm enabled 7 minutes ago. The door actualy is closed so the contactalarm must be switched off.

At last the sensor in the develop-panel shows me that it was unrechable. I have removed the sensor via the context-function under the three dots, but actually I have the problem that under Door/Window-Sensor 2 I can’t add them again. After a timeout I get the message “kein Zwave-Gerät gefunden/ no Zwave-device found”.

So you removed the device only in homey. But the device itself is still paired.
Before you can include the device again you have to exclude or reset the device.

How can I exclude or reset it. In Homey-Tabletapp the device is not listed and in the develop-board it is also not listed. How can I see if the devise is paired or isn’t paired?

Exclude the device first before start the Inclusion again.
More -> Settings -> Z-Wave -> remove any Z-Wave device. Then start the Inclusion/ Exclusion Prozess on the device.

Now you can start the Inclusion again.

I don’t want that all my Z-Wave devices will be unpaired and deleted from the homey, because I have two motionsensors that works fine. I am not interessted to reinstall all of it. Only the fibaro doorsensor I want to reinstall and hope that the sensor will be reachable after the install. On the last install, I think something went wrong, because the device was listed on the homey. I wonderd why both alarms was permanent active. In the developpanel I have seen that the sensor was unreachable.

It is remove “any” , not “all” !

1 Like

With this procedure you will not delete all your devices.

This means only that the controller start the Exklusion Mode. You have to start the Inklusion/Exlusion mode on the device also to remove/exclude the device even the device is not paired with homey.

Does it means you have only battery devices in use?!
If so, you can use only the sensors very close to homey.

You will need some repeaters (Wall Plugs, switch modules) between homey and the Sensors. In other words you need to build up a Z-Wave mash!