Fibaro - Can't turn off "blink" on the Motion Sensor

I’ve tried to disable the LED blinking on the Motion Sensor, but for some reason it won’t work.
It is set to “Inactive”, but even after the 7200 second wake time, it won’t update.

I’ve avoided clicking the update button, because every time I’ve tried this earlier, it would stop blinking, but also stop sensing motion…

What could be wrong? It’s been 24 hours, and it still hasn’t turned off the blinking.

Try waking up the device first and then press teh save button. Seems to be an issue with saving settings and the 7200 seconds doesn’t seem to work in V2

1 Like

I’ll try. But the last time I did that it wouldn’t give any signals afterwards - ending in me resetting the whole thing.

Seems to work fine now, but after saving the settings, it was unavailable for some time.
Hopefully I’m rid of the blinking. :sweat_smile:

1 Like

Uze other sensor. i had only troubles with Fibaro. False alarms, battery drains. Neo coolcam is great, Aqara is even better, not mentioning the price.

Is this ur comment after 11 months on an issue that even seemed to be solved?
Buy another brand?
Have several Fibaro’s here. No battery drain and no false alarms. I love them.
But what u wanna achieve with this comment after this very long time?

1 Like

The same. 6 Fibaro MS. The best MS I ever had! :grinning:

1 Like

And u have to wake them up before saving the settings but that goes for all battery powered devices aye?

Didnt notice the date :slight_smile: But anyway, I had like 6 fibaro MS and with 2nd version I had problems. Incorrect battery reports and ocasional false alarm. Had them on HC2 and Homey as well. If you look on Fibaro forum, you will find users with same problems. Just sharing my experience and didnt want to touch someones sensitive point :wink: