Failed to pair a Fibaro Dimmer 2

I’m trying to pair a Fibaro Dimmer 2 with my Homey, but with no success.

The Homey app instructs to press the B button 3 times. After doing that, the (1) in the app changes into a green checkbox and then it rewrites the image requesting again to press the B button 3 times. Doing that again doesn’t help. Waiting doesn’t help either.

I’ve put the Homey about 50 cm away from the dimmer, I’ve reset the dimmer multiple times, but nothing helps.

Any idea what’s going wrong and how to fix it?


This is funny. I’ve tried it 10 times before I posted my question.
After posting, I walk back and press the B-button 3 times again, while it’s waiting for (2) and it works. Seems like the Homey is reading the forum :slight_smile:

Anyway, it’s resolved. Hope I don’t ever need to do it again.

just as a future reference for people that get the same result,
the dimmer 2 needs to finish its calibration after reset (which is step 1)
until it can be added (again) (which is step 2).

1 Like

Thanks! It’s good to see there’s an explanation for it.

If the developers of the Homey Fibaro app read this: it would be good to add sentence to the instruction page of step 2 indicating the user should wait for a minute or so.

In my opinion, it would be easy to separate step 1 exclusion and step 2 inclusion from each other.

Since there is a forced exclusion I also have problems to include new devices.

Step 1 Exclusion (Do you want to perform an exclusion?)

  • Yes
  • Skip, ahead with step 2 Inclusion.

Feel free to send in a feature request to Athom about this.