errors.Timeout after 5000ms - Homekitty

I keep getting an error message both in the ios Homey app, and on the web app saying “errors.Timeout after 5000ms” and Homekitty seems to have stopped working. All of the devices that were pulled through to my apple Home are now showing as unresponsive and not working.

things i have tried:

  • restarting the Homekitty app

  • restarting the homey pro

  • restarting the homepod

  • uninstalling and reinstalling the app

  • deleting the homey pro as a bridge on apple home (haven’t then been able to re add it since as it isn’t being found now since doing this)

  • deleting and then reinstalling the homepod from the apple home

  • deleting any unused apps on my homey pro

  • checking i have the most up to date software on all devices

Seemingly nothing has changed in my home to cause this, I’m pretty sure the error occurred before I added some bling motors, otherwise the only change is connecting 3 iblinds motors via zwave to the homey pro.

all devices are connected to the same Wi-Fi network. the Homey pro is connected via ethernet, everything else via Wi-Fi. oh and I’ve even tried to connect the homey pro via Wi-Fi in case that caused the issue.

as you can see from what I have tired, I simply don’t know what I’m doing. Does anybody have any suggestions as to what the problem may be and any other ideas on what I should do to try and fix this?

On, what is the value of the key loadavg?


Okay actually it keeps changing, it’s now

loadavg [0.48,0.19,0.13]

Okay, so I lost patience with it, and after spending most of the evening looking for a pin long enough to do a full factory reset, I’ve done this and it seems to be working again now. Not sure what caused the problem, in the first place, but hey its fixed now! :slight_smile:

1 Like