Error message when trying to enter text in message field

Today when working on an advanced flow I was trying to get a message sent to me when motion was detected. when I try to enter text I get a message saying

"An error occured

TypeError: ‘text/html’ is not a valid JavaScript MIME type. "

and then the system seems to crash.

I have tried various flows but when ever I try to enter text in the message box the same error occurs.

I am using homey pro. Can anyone offer any help on how to fix this.

What browser did you use?
Tried another browser? Or incognito/ inprivate mode?
Removed cookies? Disabled browser extension?
Tried another user profile or another computer?
Forced refresh the browser content?
Loged out and loged in to your Homey / Athom account?

Many thanks

I tried another computer as you suggested and everything worked fine.

Then I tried my MAC mini again and the same issue arose.

Both were using safari as the browser.

Everything worked fine on both until this morning.

I also restarted homey pro.

The issue must be with the MAC mini so I’ll try restarting that too.

Thanks for your help. I’ll also try a new browser on the MAC mini if the restart doesn’t help