Cannot access

For some reason it appears that I cannot access my Homey via the web anymore…

I am used to going to to get to my flows …

Am getting a privac warning now:

Your connection isn’t private

Attackers might be trying to steal your information from (for example, passwords, messages or credit cards).


What could be wrong ?

Antivirus software, corporate firewall, etc.

At home, pihole, also when disabled. Webroot. no indication from there.

Same issue off safari using my iphone (indicates SSL error), so not related to windows/microsoft.

Check the certificate to see who issued it:

Also, did you try from your iPhone through a mobile network (not on your home network)?

That last one… great catch…

From mobile to works … !

No idea what could be in between though… This worked like last week…

The actual certificate that’s being returned might provide a clue.

Can you make sense of this maybe ?

Subject: *

Issuer: R3

Expires on: 21 Mar 2024

Current date: 26 Jan 2024

PEM encoded chain:



Certificate Transparency:

SCT Google ‘Argon2024’ log (Embedded in certificate, Verified)

SCT Let’s Encrypt ‘Oak2024H1’ log (Embedded in certificate, Verified)

And that’s the certificate you get for Can you check what IP address resolves to?

that is which is the ip of my homeypro…

But that triggered me…

I had a local DNS record to get to … It has been there for ages… Do not quite remember why I needed it times ago… But I just removed it and it works now :slight_smile:

Thanks !!!

1 Like