Can`t pair 433 device

when I try to add a 433 device, Homey does not have time to search for it. From the moment I press the “program” button, everything goes in one microsecond

I have tried different apps, like Nexa and KlikAnKlikUit.

You need an app for your device specific.
What’s the brand and type of the device you wanted to add?

Its a Nexa and i have the app. Its problem with different apps and the all behave like this, 433 mhz devices.

I already have several devices that work perfectly. It is now when I try to add a new device that it does not work.

It does not matter which app is used without the “pairing” as well as skipping the search for a new device. Confirms that I will test the device on / off

Ok, do you have other 433Mhz transmitters? Try to disable them all by removing the batteries.

it is a nexa outdoor socket.

it cannot be removed from the batteries. I do not think the problem is in the device but something in Homey. Two of my apps do the same and they are the ones that handle the frequency 433.

I guess you have another device jamming the frequency.

And right after that comes this. Homey has not searched for the device as it passes a microsecond.

aha, ok. Maybe it’s what you say

Ok, thanks

Here is to same problems. 433Mhz.

Strange !!

I have tried three different apps that handle 433, Telldus, Nexa and KlikAnKlikUit.

All with the same result.

What version Homey do you have.
What version of the app.
What device do you want to pair
and last but not least what scenario do you use, generate a signal or copy a remote.
In that case what device do you use to copy from.

Homey (Early 2018)
Version 4.2.0
App: Nexa (Athome B.V) V 1.1.0
Device: LGDR-3500
I use generate a signal.

I’m just having trouble adding a new 433mhz device. The other 433 mhz devices I already have work without problems in Homey. Run zigbee, z-wave and 433.

It’s been a couple of weeks since I added something to Homey but then everything worked fine.

Just Tried,
As I have no Nexa I copied a device from Homey1 to Homey2

My Homeys are already on 5.0.0 RC.xx (As alpha tester newer than the rc.38 now available)

App: Nexa (Athom B.V) V 1.1.0
Device: LGDR-3500

Copied a Remote on one for the LGDR-3500, generated a new code for a LGDR-3500 on the other.
That functioned just as I expected.

Homey does not search, once you press program it sends a new generated unique home ID and Key number on 433 Mhz with an ON command.
Any Nexa (KAKU) switch in learning mode learns the current send On Code.
Then you go to the Test your socket screen. That’s perfect normal.
The sockets don’t talk back to Homey, no need to wait, no searching …

Have you reset the memory of the LGDR-3500 as mentioned in the instructions?