Can’t connect aqara devices to homey bridge

Hi I’m a new homey bridge owner.
I have connected my Philips hue, kept the hue hub, and 1 Shelly dimmer (web) with succes.
Now I wanted to move all my aqara devices and quit the aqara hub.
I have moved 4 temperature sensors and 2 motion sensors, all is good.
Now I’m fighting with door sensors and light bulb, and the won’t connect.
If I start the aqara hub it will find them and connect in a second.
Any ideas?

1 Like

Start by looking at this table to make sure that your devices are actually supported by Homey. For the door sensor, read this.


Just checked the door sensor and it is the one in the table with ok devices.
I can read in another thread that I’m not alone but it seems that he gave up and quit homey
That’s not where I am, I do realize that the product is in Beta, I’m just trying to figure out what my next step is, I don’t just buy another aqara sensor to see if a new one behaves different

Did you read this?
You’ll need to pair the mains powered devices first, and try to use a few more than one lightbulb to create a good mesh network.

Also check your wifi vs. zigbee channel
Zigbee network & channelno. info:
Zigbee & WiFi interference check:

Thank you for the links I didn’t know them
I only have 6 zigbeee devices connected directly not even close to the limit of 15
But I will try to delete and follow the advice connecting the powered devices first later today
I will post a follow up

1 Like

What exactly happens when you try to add the devices? Do you get errors? Have you tried rebooting the Bridge before trying to add the devices? Can you add them as generic Zigbee devices?

Nothing happens it’s just searching
Yes I tried rebooting

Can you add them as generic Zigbee devices?

I don’t know what that means


Probably doesn’t matter if you don’t know how to add them as generic device, it sounds like your devices either aren’t being put in pairing mode, or there’s something wrong with Homey.

1 Like

If I try to add them to aqara hub the are added in a second
Therefore I’m looking at Homey

I understand. If your Homey Bridge has a hardware issue, we can’t help you. Please send an e-mail to

I just tried deleting 1 aqara device to see if I could attach another
So now I can’t connect neither one or another
It simply won’t allow me to connect to zigbee devices
Yes I will try to contact support

1 Like

Option: does the bridge have a “zigbee reset” option (…More>Settings>Zigbee)? If yes you could give that a go.
Note you’ll have to pair all zigbee devices again and repair the flows with those devices.

I don’t think that is a option in homey bridge

I’ve got exactly the same problem. I basically bought the bridge for this, but it’s not useable. Greatly disappointed by this. And yes, I know this is a beta version but it is unusable for me without any confirmation that Homey is addressing this issue.


@JasperNLD @ThomasHussak
This suddenly popped into my mind:
From what I understand Aqara is producing updated models, with a different ID.
So it can be the case your sensors aren’t supported yet.
Here you can check if your model is supported:

If you read the thread you would find this:
I just tried deleting 1 aqara device to see if I could attach another
So now I can’t connect neither one or another

Also got a useless answer from support

As I wrote it popped up, and I thought it could be the issue with @JasperNLD.
Dunno anymore why I tagged you @ThomasHussak Bye!

When I read my answer I can see that I explained myself in a wrong way
It was absolutely not to say that your input was useless
I just tried to say that support reached back to me with a useless answer
Sorry if you misunderstood me, English is not my first language

Nope, they can connect. Suddenly stop working and then won’t reconnect. Next to that I can’t add more aqara sensors etc… Deleting one doesn’t make room to connect another one.

The ones that I have connected seems to be working fine but can’t connect more devices and if I delete one it cannot connect again

1 Like