Bridge - Adding Zwave Eurotronic Spirit TRVs

Day 2 of Homey Bridge

Trying to add a TRV, it is listed as a Bridge supported device.

I have tried installing by typing name of manufacturer and tried using Spirit but no App is available for it.

Tried adding as a Homey/Zwave device which was added as an Unknown Device

Tried adding the Eurotronic App from the Homey App Store. It shows a Homey beta but cannot be selected.

I did find a link to a supported Eurotronic App page at installed.

So deleted the unsupported device. Reset Spirit to factory and started again, this time I added through the Spirit app.

If this is an entry level hub, will need to smooth this out - also the Instruction on the screen were wrong to the zwave Spirit and need updating.

Not sure where you read it is bridge supported, the only place I’ve made it publicly is on the (community) app list here on the forum, and there it is nicely in the list of “test channel” apps.

Also the reason why it isn’t in the list when you type the manufacturer’s name, it is still in test fase, and thus not showing up on the stable apps in the mobile app.
Making a test app available to everyone for installing can cause many confusions and give issues, as there can still be issues.
Making it very entry level, as an app with issues isn’t very user friendly.

An update is still in the works for the one in the test channel (the current test version was declined by Athom for the stable channel), which will also include an updated inclusion description, as that is one of the points.

There is a list of Bridge Devices that are supported Homey (cloud / bridge version), a selection of available apps (WIKI)

With a link to the test channel.

You are quite correct about limiting issues with users, my bad.

May I ask - does the Eurotronic Spirit App allow Direct control and direct management the Valve?

It has been the only way I have been able to get them reliable if I control them directly.

Thanks for you effort in doing this.