Blank screen in homey app

Since today I cannot see my devices in the official android homey app anymore. On the beta version and on the ios apps they are visible. Next to this everything is working properly.
Anyone an idea?

1 Like

Same problem on my phone: ‘zones’ still listed, but no devices in any zone. Last time is worked ok was yesterday evening.
Tried rebooting Homey, remove and install android app. Still no devices

1 Like

same here.
I quess they are busy converting to V2?
I think it is nothing to do with Homey, but Athom itself

1 Like

If you are experiencing this, please add this to Issue topic on Github.

Created an issue on github:

Same issue for me. Official app is completely blank in all zones.

Same same, galaxy s9+. The Huawei of my girlfriend is still fine though!

Same problem for me. I’m also using a Samsung S9+ it still works on my wives Samsung S9.

Same problem for me. I’m using a Huawei Mate 10 Pro Android 8.0.0.

Strange. Me and my girlvriend both have the LG G5. Her app is working fine, mine complete empty😬

Can you try to verify her working account on your phone and vice versa?
Would be good to know if it is App/Phone or Account related.

Same here, completly empty zones. This is on a Android phone (1st account) aswell as on a Apple phone (2nd account).

hope it’s solved soon, cause looks like Homey also mised a few automated flows since this problem occured.

All done. When i log in on her account, same issue

Is it only on your phone on both accounts, or on your own cellphone with both accounts?

I also had to connect my phone again to all the notifications.
@Bram, does Athom already has any idea about the cause and the solution of this?

Only on my phone with both accounts, so if i was the only one who suddenly has this problem, you should expect it is the phone…

@Peter_de_Vos ,

I just installed the (phone) app on my iPad, and I am able to see the devices over there. Also came to the conclusion Homey has another app (Preview), which I installed on my phone. No problem seeying the devices and flows in that app. tried reinstalling it on my phone now, but still no luck there.
The problems that occured yesterday on the iPhone, ahve been solved. All devices are shown in the app on the iPhone again. Still no luck on Android.


Not that I am aware of. I know others have the same problem, but haven’t contacted Athom yet. As it isn’t clear wether this is phone related, homey related, or what so ever, trying to figure that one out first, before contacting them. Also scouting the internet for solutions.

Haven’t been using Homey in a while and only recently started (propperly) in making my home smarter. So it could easily be that I did something wrong :slight_smile:

I have the same problem. Yesterday ok. Today, the morning is an application without a device.

Samsung Galaxy Note 8

My phone did not update overnight.
I just updated apps, yotube, google translate, Zedge, Samsung Email, Pinterest, Google duo, google earth, Skype,

I also restarted the Home, without change.
I’ve preinstalled the application without change.

I checked the manual updates on my phone.

I had the new security update on 1 October 2018 for my Samsung galaxy Note 8

Samsung galaxy Note 8 has been updated and the Homey app is working normally again.

My problem is solved.

Old app now works normally , newest app works.

Now try everyone …

Same overhere. Still no devices on the old Android app even after reinstall

1 Like

I have a solution. The problem is not in the security update. The problem is in the last update google chrome !!! Uninstall the latest Google Chrome update on your phone. Or turn off the application. Then it launches the HOMEY application. She should be right now. I tested it on my Samsun galaxy note 8. Let me know if it helped you.

1 Like