Homey Community Forum

Bad reception on 443MHz?

Hi, I just bought two switches (WTE-2 in NEXA or AWST-8802 in KAKU), and a doorbell (LMLT-711 in NEXA and ACDB-7000A in KAKU).
But the reception is horrible. About 3-4m for the light switches and about 10m for the doorbell. They advertice 30m on the switches and 100m on the doorbell.

What should I expect in a real world with these and Homey, could something be wrong with my homey?

10 meters is already good in a real life situation, the advertised values are measured in a special room that block all other signals (still same frequency just other devices) so nothing can jam the signal.
There can be a lot of thing that can jam the signal, just a simple wall can be enough, especially in newer houses as their walls are very well isolated for frequencies, outside walls and double planes glass are even known to absorb the signal.

Athom is rewriting the 433 mhz signal code, so wait for the next big update, and it might just improve

1 Like

Thx for the reply @Caseda, in a way good to hear that some thing at least not broken. But must say that I did expect more from the ranges, at least half of the advertised distance in clear view. But got 1/10th. And to be fair, signals in as low frequencies as 433MHz are normally quite good when it comes to penetrating walls. Will wait and see what the next update gives.

Anyone with a suggestion of a multi-button remote with very good battery life. Most Z-wave switches have quite bad battery life, which is a shame. Me and the my need a remote each by the bed to trigger “sleep mode” and some scenes.
Tried the Hank Four-Button Scene Controller, but it needs recharge after just a week or two.
Now tried these 443MHz-devices, but did not have the range.
Might have to hardwire the hank controller to with and USB-charger as a last resort.

Same here, the range on my Homey I received today is appalling. I had to place it to within 1 meter of my Z-wave door lock for it to pair with it and make it function, whereas it paired with my old Honeywell controller perfectly that was a lot further out.

Please keep it on topic, Z-Wave is not 433!
These are two completely different Issues that can be caused by many external influences and should be troubleshoot and discussed separately.

1 Like

I’ve tried so many different solutions, including an Arduino with antenna.

Until now the best reception is still my Home Wizard, so I created virtual IP switches there, calling flows in Homey.

Try X10?

I had to experiment with a good location where it could communicate with everything plus receive the 433mhz signals properly.

I have an apartment (2000’s) and place it on a high shelf, near the left of the livingroom (where the rest of the rooms are).

Did some testing (have homewizard and domoticz with RFlink module). Homey would be the first to pickup any signals (props to the Homey crew!)

I just bought a homey and it can’t find any 433mhz devices. I have some oregon temp/hum sensors and then some telldus temp sensors. But it can’t find any. I have even tried to put one sensor few cm from homey but nothing. I have tried to restart it and power on/off it. Still nothing.

Any tips and tricks? Or perhaps it’s broken.

And which apps did u install to make this work?

I have both Wireless Weather Sensors app and Oregon app. Perhaps I can only choose one or?

Yep. When adding a device u have to choose 1 app and then find the device that is compatible to that app.

Ok I removed oregon app now and I only have Wireless Weather Sensor app installed. Let’s see if that works. Do I need to restart homey after removing Oregon app?

No need to remove the app. Just add the device in the devices section by pushing the big + sign. Then find the app and click it. Then find ur model. Plz make sure ur model is supported in the app. U can check this in the app store.

Yes I have tried that many times and it does not find anything. And yes the sensors should be supported in both apps.

Is there a way to see if the 433mhz controller is working and/or if it finds any signal at all?

And about wich type sensor your talking

temp/hum oregon THGR122N for example. Or THN132N… some others also.

Did you read the information on the app pages???

Some tekst from there

It can take a time before the app reads a interpretable signal from the sensor , wait an hour before trying to pair a device.

19-09-2016 added THN132N sensor to be tested yet by third party , i dont have that sensor. Install THWR800 or THR238NF as THN132N sensor.

Yes I did read and I have tried to choose different sensors…and I have had it for a day already and no sensors can be found.

Cut the power to homey. Leave it unplugged for like one minute or so. Power it up and it will work again.

It has to do with the last update. I had the same problem too when I bought the device.