[APP][Pro] Homesh Controller & Homesh Satellite - Connect Homey Pro 2023 to Homey Pro for Led, Speaker, Zwave(satellite) and network resource

Did you draw a line from the card with tags to the card you wish to use the tags in?

After reboot the old homey still only find itself,
And the new one gets timeout when searching for sattelites, so now it doesnt even find it self :sweat_smile:
Have tried multiple reboots, but its the same now :persevere:
I also tried re-installing the apps

I’ll spend time on it next week.
Can you send me a diagnostic?

Which version of Homey are you running?

The old Pro is on 8.1.3
And the new one on 10.0.0-rc.61

Diagnostics from the new one d44153fa-9dd1-4103-b45b-b76c44924e47

And from the old one that cant find the other

:roll_eyes::roll_eyes: homey basics….indeed no line between the cards. Works perfect now….
As long as not all devices and apps are supported by the Pro 2023, I will leave unsupported stuff on the old Pro 2019 and because of Homesh, everything is working again here…

Thanks !



Success! I have installed both Controller and Satellite on both my Early 2016 and Early 2023. I have been able to send commands forward and backward between both Homeys.

I noticed that Satellite can not handle spaces in the Triggername.

Okay, please create a ticket for it, htne i can pick it up when i have a Homesh moment :wink:

Your Bitbucket seems not to be open for creating Issues (I have a Bitbucket account).

Which one? Homesh are both open.

I just even put it on anonymous.

If I click on “Create Issue” when not logged in I am asked to log in.

If I click on “Create Issue” when logged in I get a message

QlusterIT / nl.qluster-it.HomeshController / issues / new — Bitbucket

Am I the only who can not create a ticket? Your link give same result:
Asks for login
After login and Create Issue - We can’t let you see this page

Ah, just checked, i think there is an issue with BitBucket, in private, it ask me to login too.