[App][Pro] Heatzy

News and tips on Heatzy - Pilot your electric radiators

1 Like

Is this one done ?


Yes this is the one.

1 Like

What kind of device would you like to be added :

heatzy : heatzy pilote

What kind of category signal would the app use :

wifi/ cloud service

Is there a (public) API / documentation or known other implementations (like Blogs/Github etc)


Are you willing to loan or donate a device to a developer?



For everyone who liked this post!

1 Like

Version 10.0.0 — Major release! Now supporting most Heatzy features (boost and vacation modes, on/off scheduling, comfort 1 and comfort 2 modes). If you have 3rd generation drivers, you’ll need to recreate your device to access comfort 1 and comfort 2 modes. Coming soon: temperature support for GLOW models and additional flows.

Hi Olivier,

Since your last update heatzy it not working anymore. My heaters are unavailable.

I restarted homey but the problem is still there.

Any idea?



Hi @maverick62, yes sorry for the inconvenience.

Can you please confirm that this test version Heatzy | Homey fixes the issue?

It works with expérimental version. Heaters are back, i can change the mode too directly on the heater.

But it seems that my flows with homey heating scheduler are not working.

I need to be on my computer to check this because they are advance flows. I will check tomorrow.

Thanks for the update,


I don’t know this app… maybe flows need to be recreated, but it should be once and for all.

I am experiencing a problem since yesterday. After the power went off and on, Heatzy Pilote isn’t responding anymore via Homey. It does respond via his own Heatzy app, but when I want to change the modus via Homey, I get the ‘device offline!’ notification, and because it works via it’s own app, it isn’t online. I can see it in my Wi-Fi network as well.

I’ve already removed the device and reconnect in Homey, restart the homey, restart the Heatzy app etc. but nothing works.
Hopefully someone can help me in the right direction.


Hi Fabian, very strange, everything works fine on my side, and I didn’t deploy any new release recently.

Can you please join the Homey Slack community so we can dig in together?


Kind regards

Hi Olivier,

Problem solved. It wasn’t on the Homey-side.
I could connect with the Heatzy android app when I was at home in the same Wi-Fi network, but not when I was away. So I removed the device in the Heatzy android app, reconnect it, and added it again in Homey.
Now it works!


1 Like