[APP][Pro] Eufy Security

What @martijnpoppen ?

if I just test the notification, I receive it well.

I use home mode

Hmm thats strange. What you can do is add a timeline notification and see what the Person tag is outputting

ok, i test

I tested face Recognition as well and noticed the same thing. Eufy recognized diferent people in front of a camera. But in Honey the person is detected as Unknown

@Frank_Verschoor or @Matthieu_Moreau
Can you whenever you get a new Face Detection send me a diagnostic report for that?

You can do that via the mobile homey app:

More - apps - Eufy Security - settings wheel right top - send diagnostic report

There is


@Matthieu_Moreau I don’t see any recent person detection in the logs?

@Frank_Verschoor In your case I do see correct Person detections coming in:

[log] [NTFY] - 4. Eufy Livingroom - Triggered NTFY_FACE_DETECTION - with state: true - tokens:  { user: 'Frank' }

Last time it didn’t work:

[log] [NTFY] - 4. Eufy Livingroom - Triggered NTFY_FACE_DETECTION - with state: true - tokens:  { user: 'Unknown' }

Hello, I try to connect a device in homey, but i can’t get any further than the captcha code.
After filling in the code it states that there aren’t any devices.
I tried three differrent accounts which all have devices in the app from eufy itself.
Any help would be appreciated :wink:

Hi @Stortkoker

Couple things we can check:

  • Did you share the devices with the extra account as a house or as shared devices? (Should be as shared devices, house sharing can give unexpected results)
  • did you select the correct region
  • did you accept the devices in your extra account?
  • If you login here do you see the cameras?: Https://mysecurity.eufylife.com
1 Like


good morning

I confirm that the “postwoman” was recognized by eufytoday , but that the flow did not work

Hey @Matthieu_Moreau
Can you send a report? :slight_smile:

That it


I’m having real issues with trying to fix device connection. I activated my dual doorbell a while back and set up a separate user to get it into homey. But since I wanted to wire it up, it has waited for 2 months for electrician just lying around. Now that it’s up I cannot seem to repair connection.

I have also tried removing the app and devices, but I don’t seem able to. How can I start from a clean slate to avoid the repair flow?

Hey @Sigurdur_Birgisson
Not sure what issue you get. But you can uninstall the app in Homey then it will remove all the related Eufy things

And then I would suggest creating a new extra account in Eufy and start from there

@Matthieu_Moreau dont see it either. Do you have push notifications enabled in the Home mode?



@Matthieu_Moreau really strange theres nothing coming in in the app.

But next time can you send a report directly after you got the event?

Then its easier to check it


for the moment I deleted it because it made the base ring every time it detected it and I can’t find where to change that on EUFY

@Matthieu_Moreau sorry what do you mean exactly?