[APP][Pro] Amazon - Alexa

Got it, thanks, happy moving!

There is no such thing @Heszi

I suspect there is a place in hell, where all they have you do is move house over and over.

1 Like

Does the App support the Echo Pop? I can’t see it in the listed devices

Not sure how actively the app is currently being developed since the last version was quite some time ago, but would it be possible to add “WHEN” and “AND” cards for the “Do not disturb” mode? e.g. “WHEN Do Not Disturb turned on/off” and “AND Do Not Disturb is turned on/off”.

EDIT: just saw your comment mentioning moving houses, so I guess there won’t be updates in the next time. Is there anything speaking against making the app open source (e.g. some api keys etc)?

I have the same problem, did you solve it?

First of all, welcome to the Homey Community!

To make sure you are aware of the forum rules, please read the Welcome to the forum! post here.

Please kerp the topic in english.
The reason we ask everyone to stick it with one language per topic:
Many users think it is very annoying having posts in other languages (when they can’t read them),
We try to keep the forum interesting and keep users, if users leave for unclear Topics (switching languages ) I guess we shoot ourself in the foot.

No. I think it needs an app update to include the Echo Pop

@Adam_Hay @Sandro_Besana I haven’t tried with the Pop but another unsupported generation of the Echo Dot and had success by installing the test version of the app https://homey.app/en-us/app/com.amazon.alexa/Amazon-Alexa/test and adding the experimental device type. Has been working for me for a few months

Thanks it works perfectly with Echo Pop!

Hi guys,

First of, cheers for an awesome app and thanks for putting time and effort into maintaining it.

In my current setup I have a Sonos one 2nd gen connected to this app. My main use case was that I wanted to automate a news flash when I wake up in the morning. This worked fine the first day but there seems to be a problem because sometimes the news flash doesn’t initiate after I hear Alexa say “here’s your news flash”. It seems to me right now that it is 50/50 whether the news starts or not. Does anyone have any pointers towards what might be wrong here?

I’ve also tested to trigger the news flash in various ways from Homey, but it does not seem to be related to the triggering itself via homey as I can always hear Alexa say “here’s your news flash”.

Also, when I go into the settings of Alexa in the mobile app and then go to news and try to change what the news flash should contain, it never seems to reflect what is actually played when the news flash does work (for example: I have the sport news as the first news flash but it always starts with another one regardless).

Again, thanks for this app!

All the best

Hi, trying to connect my Echo dot gen 2, but the app doesn’t find my device. Everything is on the same wifi network (2.4 Ghz), what else can I try with?

Really weird, but no matter what I’ve tried I can only get the Alexa app to see certain devices I have. What’s super weird is that I have six DOT4’s. All the exact same model and firmware. All linked in Alexa but Homey will only ever see 2 of them!!! I’ve no idea what’s happening? Anyone any ideas??? I’ve already tried taking the app off and on again. And also deleting the devices from my Alexa app and re-installing.

Today, all my Amazon devices are disconnected. Attempt to reconnect, but at point where app goes off to Amazon website, it produces ‘page not found’ error. Devices remain disconnected.

Any ideas? I’ve sent a diagnostic report 06c34758-8832-41fa-a4c0-1778de8dbf63

Thanks

This is normal. Login time is 90 days i think. So just go to one of the Amazone items and choose repair. If that dont work, go to apps, amazone, log out and back in.

This happens with updates sometimes and every 90 days for me.

That’s great, thank you so much for taking the time to explain this for me.

Hello,
when trying to connect (doesn’t matter which server) a new window opens to this address http://IPaddress:3086/ but I always get the error: Proxy-Error: Error: connect ETIMEDOUT
So I’m unable to even get the screen to login to the amazon account.
I’m on the same network and already tried by turning on/off IPv4 or IPv6 but no difference.
Can someone help me out please?
Thanks in advance!

Is it possible to add the Echo Show 5 3rd generation? Thanks in advance!