App fonctionnelle pour Qubino Fil Pilote ZMNHJD1 (Beta)

Bonjour, j’ai (enfin) réussi à faire fonctionner mes modules fil pilote :smile: !

J’ai simplement modifié l’application officielle Qubino en reprenant le code du dimmer. Pour passer d’un état à un autre (eco, confort) il faut modifier le variateur, comme pour une lampe. Voici les valeurs:

C’est moins bien que des “boutons” mais si vous programmez les changements d’état à heures fixes vous n’aurez pas besoin d’y toucher.

Voici le lien de téléchargement de l’app: Qubino fil pilote
Page Github: https://github.com/MoPepettes/com.filpilote

Pour l’installer il faut Node.js et l’installer en ligne de commande: https://apps.developer.athom.com/tutorial-Getting%20Started.html

Ne pas faire cette partie:
image
mais déplacez-vous dans le dossier com.qubino-master et lancez la dernière commande:
image

Cette app ajoute le fil pilote, vous pourrez donc appairer les autres modules Qubino. PAr contre je ne sais s’il est possible d’avoir les deux app Qubino (celle-ci et l’officielle) en même temps.

2 Likes

Tu gères grave ! Je pars en vacances mais dès mon retour je teste tout ça !
Un grand bravo d’avance pour ton travail, tu possède des compétences que je n’ai pas.
:+1::+1::+1:

salut, bravo a toi,
As tu prévu de faire une demande d’intégration dans le git officiel ?
Pourrais tu renvoyer le lien code stp

Merci d’avance

J’ai remis un lien de dl et la page github

Merci à toi, après avoir galère à tout configurer ça fonctionne très bien, j’utilise que le mode confort et arrêt total, avec un thermostat virtuel et plusieurs sonde température.
J’ai aussi configurer les détecteur d’ouverture pour qu’il coupe les chauffage impeccable, pas besoin de diode.

Beau travail.

Merci mais je préviens quand même que j’ai noté quelques dysfonctionnement durant l’hiver dernier. Certains de mes radiateurs ne répondaient plus aux ordres donnés par les modules, ils restaient en mode confort alors que le module était bien sur le mode eco. Je le voyais car la chauffe se coupait lorsque je passais le radiateur en mode éco manuellement, et il se remettait à chauffer dès que je le passait en mode piloté.

Comme c’était la fin de l’hiver, j’ai mis ça de côté et j’avoue douter de mes capacités à débuguer le biniou… Je relancerais tout ça à l’automne, on verra si les radiateurs répondent correctement, ça venait peut-être du réseau zwave.

Pour info: Qubino Fil Pilote

Bonjour,
Votre app m’interesse car j’ai acheter le module sans voir qu’il n’était pas intégré :cry:
Le lien est expiré, est il possible de l’avoir a jour ?
Merci du temps pass au dev :slight_smile: