[App] Fibaro by Athom

i have the same problem after the update. Before everything went perfectly. Now I get the above error message. All of my devices are unsecure integrated. can i solve the problem somehow differently? I don’t want to unscrew all the cans and learn everything again …

I guess there is now other way than to re-include them.

If you have a good Z-Wave mesh there is no need to remove the modules. Inclusion and exclusion can be done by “Quickly, triple click the S1 switch.” when you started the exclusion/inclusion process in the Homey smartphone app.

@Fitality and when you will be asked for DSK code, enter 00000 - it will be unsecured S2.
But I decided to copy real DSK code from my FGR-223

Thanks, with the S1 switch and the code, it worked wonderfully. :slightly_smiling_face:

Hi!
With the latest updates in the app, all my fibaro switches have stopped working. Anyone else with the same issues? And is is possible to roll back the app to an older version?

This is a very precise info… :thinking:
– FGS-212
– FGS-222
– FGS-213
– FGS-223
– FGS-214
– FGS-224
– FGWDSEU-221

I have FGS-213, FGS-223 and FGWDSEU-221 in use and I have no problems with Homey FW v7.2.1 and Fibaro app v3.1.5.

Nope

Did you already:
– restart the app
– restart Homey
– PTP?

1 Like

…and eventually pair devices again, I did it because of new functionality but that should influence only FGR223

Tried all of that. Only thing I haven’t tried is to repair devices, but that is a massive job, so would prefer to avoid that…

The error message I get is TRANSMIT_COMPLETE_NO_ACK

Please have a look at this post.

Did you already tried to „Heal“ the devices/routes in Developer?

In this case it is not a range issue. I have this problem also with devices that are only 4 meters from my Homey with no barriers between. Tried to heal now without success.

Because why? Any error message?

Yes, the error message is REQUEST_NEIGHBOR_UPDATE_FAILED. Even though it is supposed to connect directly to Homey.

Have you tried also to disconnect device from power?

Yes, tried that as well

Could you post a screenshot from your Z-Wave mesh (developer)?

Tonight I have been spending the whole evening to get this up and running again. I found out that after several test and heal attempts, the devices closest to my Honey started responding again. When I had the nearest devises up and running I was able to do the same with most of the other devices as well. But I needed to do several heal and test attempts before they responded. Only two devices that I was not able to get back up and running (out of 13 Fibaro devices). These devices get an “invalid_node” error, so I guess that I need to re-add these two.

Thanks for the tip @fantross - healing worked in the end, although not at first attempt.

1 Like

Hello!

Ihave bought a new Fibaro dimmer 2 (FGD-212), I am now trying to pair it with homey, but it doesn’t work. What I get is a base unit. This is the message i get “No compatible Homey App has been found for this device. It has been added as a Z-wave base device”.
I can turn it on and off and dim up and down, but I can´t get the device into a flow. I have 4-5 FGD-212 that I have installed a while ago that work without problems. I have received a new FGD-212 from the store but it is the same problem with new one.
I have restarted Homeyn and have factory reset FGD-212 a thousand times…almost. :wink:

Someone else who also has this problem?

//Lars

Sounds like a new model that isn’t supported by the app yet. You’ll have to ask Athom to provide support for it.

OK, thanks. I will do that.

Slightly OT questions :

  • is there any list of firmware changelog for Fibaro devices?
  • can Fibaro Home Center lite upgrade Fibaro devices fw?

Thx